Solid State Drives
Support for Issues Related to Intel® Solid State Drives
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4367 Discussions

RAID 0 benchmark and question

idata
Community Manager
962 Views

Here is my result with RST 9.6.0.1014

Here is my Device Manager

My system:

OS Window7 (64 bit)

Intel(R) 5520/5500/X58

RAM 12GB

Here is the detailed spec on the system: http://support.dell.com/support/edocs/systems/wsT7500/en/sm/index.htm http://support.dell.com/support/edocs/systems/wsT7500/en/sm/index.htm

Why my SSD in RAID 0 is slow? The firmware has been flashed. I have done all the recommended tweaks for SSD. I have seen benchmarks better on this forum.

0 Kudos
2 Replies
DZand
Valued Contributor I
122 Views

If I look into the screenshot of your Device Manager, I really doubt, that your 2 SSD's are connected with Intel ICH10R ports and within a RAID0 array.

Look into the "IDE ATA/ATAPI Controllers" section of your Device Manager. There is the "Intel(R) ICH10R SATA AHCI Controller" listed.

So there is no "Intel(R) ICH10R SATA RAID Controller" at all.

Notices:

1. You used an outdated version of CrystalDiskMark tool. Actual is v3.0.0a.

2. The AS SSD Benchmark tool will give you more informations about your SSD starus (alignment).

Regards

Fernando

idata
Community Manager
122 Views

Thank you for response. "Intel(R) ICH10R SATA RAID Controller" is not listed as compatible controller in the list of RAID controllers in my Device Manager if I try to change to it. There are only two compatible RAID controllers listed "Dell SAS 6/iR Integrated Workstation Controller" and LSI RAID controller. When I changed to LSI RAID controller, it gave slightly better results in the benchmark. There are other incompatible RAID controllers listed in the list of RAID controllers, among them is "Intel(R) ICH10R SATA RAID Controller". If I try to change to it I get a warning message saying that the system might become inoperable or unstable, so that is why I didn't set it to Intell's RAID controller. Plus there was only one option for configuring RAID when post message is shown during boot, through SAS adapter, using CTL + C to do RAID configuration. The RAID 0 setting in the SAS adapter in the BIOS RAID configuration utility shows the RAID 0 status is optimal, lists both SSDs, configured as single Virtual Drive.

I had a single SSD before, the benchmarks were much lower than with the current RAID 0 configuration (about 2 times slower). So the effect of two SSD in RAID 0 is much bigger.

I used AS SSD but it still was not same as your experience with your benchmarks. I will try to use the new version of CrystalDiskMark and see if it makes any difference. I will post the results here.

Reply