Showing results for 
Search instead for 
Did you mean: 

SSD Shows in BIOS but Not in Windows-Intel 530 on Acer Aspire E1-472G

Good Morning,

I am having problems installing an Intel 530 series SSD 120GB. It shows in the BIOS for Acer Aspire E1-472G-6648 (Windows 8.1), but does not show in disk management, explorer, diskpart or Intel SSD Toolbox. If I tell device manager to show hidden devices, it will show, but it shows as not connected.

I currently have it in the primary SATA port for my laptop, and have the HDD (running Windows) in a caddy in the secondary port.

Please note I do not have the ability to switch off AHCI in either regedit or BIOS. This seems to be the primary suggestion in this instance. I have updated BIOS and controller drivers.

This is the second SSD I have tried. The first was a Crucial MX100, which I had no luck with either.

Any suggestions?

Thanks for the help.


0 Kudos
3 Replies
Honored Contributor II

Hello talbotpj,

Please ensure that the SSD has been initialized, if not, go to Disk Manager, here is the path: (Control Panel >>> System and Security >>> Administrative Tools >>> Computer Management >>> Storage >>> Disk management). At the lower section of this dialog box, please look for the SSD ( usually Disk 1) underneath the C: drive (usually Disk 0).

At this point, you will see a message saying that the SSD needs to be initialized. Let the Wizard complete the process. If you are prompted to choose MBR or GPT, please select MBR. If you do not get this message, please right click on the square box that says Disk # (e.g. Disk 1) and initialize it. When this is done, please go to step 3.

If the SSD is labeled Unallocated, then that mean it needs a partition created. Please right click on the area where it says unallocated and then select new Simple Volume and follow the default options. Allow it to format at the end, once process is over, you should see the SSD.

*If this recommendation does not work, we strongly recommend that you contact Acer* for further assistance as you have used two different branded SSDs with the same result.


As noted in the original post, the SSD does not show up in disk management. It only shows in BIOS.

Honored Contributor II


We are really sorry to have mentioned the procedure with the disk management since you have already informed it was not seeing in it.

At this point you might want to contact Acer for further assistance, as it seems that your PC may be presenting issues recognizing the drives in the secondary bay.