Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
874 Views

SSD Toolbox Will not allow access to X25-M drive.

I have four drives on this music/video server PC.

Windows 7-64 on X25-M (SSDSA2MH160G2C1) with Firmware version 02M3 plus:

-Two internal mechanical HD RAID volumes.

-One external "Drobo" array.

PC has been running well but has recently encountered random boot problems and blue screens.

SSD Toolbox displays all four drives (Drobo faded), but will not allow access to any of the option boxes.

In this screen image, all of the action boxes are inaccessible and none of the drives will "highlight" with the blue bar that normally indicates which drive the toolbox is accessing.

If I mouse click on the SSD the blue bar will appear for a second, the "refresh" button and radial dial shows briefly and then the toolbox reverts to the image above. The same result will occur if I click on either of the RAID arrays.

The action boxes remain faded and inaccessible at all times.

I have reinstalled the toolbox and observed no changes. The SSD drive appears in the normal manner in Device Manager.

I believe that the SSD is failing and the lack of toolbox access might be symptomatic.

Any thoughts/advice?

Tags (1)
0 Kudos
1 Reply
Highlighted
Community Manager
1 View

Re: SSD Toolbox Will not allow access to X25-M drive.

Problem solved via a bit of digging.

Apparently the Nvidia nForce Serial ATA Controller driver was updated at some point.

Rolling back the IDE ATA/ATAPI driver (under device manager) to the Microsoft default driver (standard dual channel) solved the problem.

0 Kudos