Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,392 Views

SSD Toolbox v3.4.6.

When trying to run toolbox 3.4.6. it took 20mins or so to finally load. it said I needed to update firmware on my 600p 256gb drive it did it.

and then crashed (froze. just the toolbox) after 45mins. then I tried to shut down windows and it said shutting down for 20mins. after that

I killed it. it would not boot after that. My system Asus Z87 Maximus VI Formula (no support for M2 drives) I have a PCIe adapt. and am using

CLOVER to boot off a thumb-drive and have win 10 on the 600p The only way to get my pc to see the thumb drive after running SSD-TB is

to unplug and reinsert my thumb-drive. I have noticed Anytime after trying to run SSD-TB other apps hang like making a new restore point. Revo

uninstaller. No matter what win will not shut down and will not reboot without intervention. Also the system loads slower now. a system restore

will fix this. Any ideas? Other than not running SSD-TB. Oh ya SSD-TB will not load just a spinning circle. Thanks

Tags (1)
0 Kudos
8 Replies
Highlighted
Community Manager
44 Views

Hello tarkus6011,

 

 

We understand that after running the Intel® Solid-State Drive Toolbox, your computer froze after updating the firmware on the drive and it is taking a long time to shut down.

 

 

We do suggest in this case to perform a clean installation of the operating system, as we do not believe this could be caused by our software, but maybe something different. We are positive that by trying this, we can discard a possible failure on the SSD.

 

 

Please let us know if this works in order to further assist you with this situation.

 

 

Regards,

 

Nestor C
0 Kudos
Highlighted
Beginner
44 Views

This is a fairly new install of win10. As you can see it would be a very large pain in the butt to reinstall. I ran SSD-TB one more time, and went and had dinner.

When I came back enough time had passed and SSD-TB had loaded up everything in SSD-TB seemed to work fine, except the button for optimising the 600p. it did nothing.

the computer would not sleep after that monitors went off but the comp did not.The monitors would not come back on, had to do a hard reset and unplug my thumb drive put it back in and re-boot.

Everything seems fine now. I believe there is a driver conflict going on with SSD-TB v4.3.6. If I don't use the app everything seems to be ok. I will just let windows take care of trimming my SSD's

Win. trimmed 600p no problem. Thanks

0 Kudos
Highlighted
Community Manager
44 Views

Hello tarkus6011,

 

 

We do understand that reloading the operating system is a time-consuming process and based on your last post, we can discard this.

 

 

For you to know, this tool does not provide the optimize button for the Intel® SSD 600p series, so it is not going to optimize it, but that is something you don't really need if you have Windows® 10. (Taking into consideration that trim runs on the operating system level).

 

 

You can also try a previous version of the tool and check if the same situation happens, that way we can verify deeper if there is an issue with the latest version of the tool. You can find the previous version on https://downloadcenter.intel.com/download/26837/Intel-Solid-State-Drive-Toolbox this link, then just scroll down a bit on the left side.

 

 

Please let us know if this works or not so we can further assist you.

 

 

Regards,

 

Nestor C

 

0 Kudos
Highlighted
Community Manager
44 Views

Hi tarkus6011,

 

 

We would like to know if you were able to try a previous version of the Intel® Solid-State Drive Toolbox and if it made any difference.

 

 

Also, now we have the latest version of the tool, 3.4.7, https://downloadcenter.intel.com/download/27130/Intel-Solid-State-Drive-Toolbox?v=t here is the link in case you also want to try it.

 

 

Regards,

 

Nestor C
0 Kudos
Highlighted
Beginner
44 Views

I tried an earlier version 3.4.3.401 after uninstalling 4.3.6. with Revo Uninstaller Pro. the same thing happened (no shut down.

UEFI not seeing my USB boot drive intel its unplugged and plugged back in. big pain as its inside the case) I will try 4.3.7 and let you know.

Thanks

0 Kudos
Highlighted
Community Manager
44 Views

Hi tarkus6011,

 

 

Thanks for reporting your outcome. We would like to check if there is a way you can try in a different system since this does not look like a software issue and we would like to discard a situation with the SSD.

 

 

Also, as you said, try the latest version of the Intel® Solid-State Drive Toolbox and let us know.

 

 

Regards,

 

Nestor C

 

0 Kudos
Highlighted
Beginner
44 Views

Well I just installed windows update 1703. I also then installed SSD 4.3.7. It works just like it is supposed to!

I might recommend something to indicate Optimizer will not work on 6000p and what

other drives it won't work on. (you get the same screen as other drives RUN. CANCEL. SCHEDULE. but nothing works.)

Also on a drive that it does work on the CANCEL button does not work.

Were you able to make sense of what I said?

Thanks Mick

0 Kudos
Highlighted
Community Manager
44 Views

Hello tarkus6011,

 

 

Thanks for confirming that the latest version of our software worked fine.

 

 

About your concern with the optimizer, we do understand what you mean, for the drive you have the options should be grayed out; However, when a drive does support the option, the cancel button shows grayed out as well, we have tested it here and it shows that way.

 

 

The optimizer runs fine and the cancel button will be available until you are actually running it.

 

 

Let us know if you need anything else from us.

 

 

Regards,

 

Nestor C
0 Kudos