Community
cancel
Showing results for 
Search instead for 
Did you mean: 
FEide
Beginner
1,486 Views

SSD X25-M shows only unformatted 8MB Storage

Hey all,

as I didnt use my SSD X25-M for almost 1 year, I wanted to use a USB Adapter Kable for Using my SSD as External Storage.

First the SSD woked fine, haveing 4 Partitions (I dont remember exactly how it was configured). After formatting 1 Partition and filling it with data, I switched the "external SSD" to another Computer the get all the pictures. During that my Systempartition (Win7 from a third Computer) crashed. Windows asked me to format the partition to use it. I thought it could be a Problem with the USB Adapter Cable and connected the SSD with an SATAII Cable from the Computer. Now all Partitions moved away and instead I see a 8MB unformatted Storage in the Discmanagementsystem from Windows 7.

I really dont care about the Data on the SSD but I wish I could reactivate the SSD for using itsStorage.

Do you have any idea or tooltip for solve this problem?

I already tried to use the SSD on a Computer with win7 and a Tablet PC with win8.1

Here you have a AIDA64 log from the SSD

[ INTEL SSDSA2M080G2GN (BAD_CTX CD1FAF05Ì) ]

ATA Device Properties:

Model ID INTEL SSDSA2M080G2GN

Serial Number BAD_CTX CD1FAF05Ì

Revision 2CV102HA

World Wide Name 5-001517-9591A909C

Device Type SATA-II @ Oxford

Parameters 16383 cylinders, 16 heads, 63 sectors per track, 512 bytes per sector

LBA Sectors 16384

Physical / Logical Sector Size 512 bytes / 512 bytes

Multiple Sectors 16

Max. PIO Transfer Mode PIO 4

Max. MWDMA Transfer Mode MWDMA 2

Max. UDMA Transfer Mode UDMA 6

Active UDMA Transfer Mode UDMA 6

Unformatted Capacity 8 MB

Rotational Speed SSD

ATA Standard ATA/ATAPI-7

ATA Device Features:

48-bit LBA Supported, Enabled

Automatic Acoustic Management (AAM) Not Supported

Device Configuration Overlay (DCO) Supported, Enabled

DMA Setup Auto-Activate Not Supported

Free-Fall Control Not Supported

General Purpose Logging (GPL) Supported, Enabled

Hardware Feature Control Not Supported

Host Protected Area (HPA) Supported, Enabled

HPA Security Extensions Supported, Disabled

Hybrid Information Feature Not Supported

In-Order Data Delivery Not Supported

Native Command Queuing (NCQ) Not Supported

NCQ Autosense Not Supported

NCQ Priority Information Not Supported

NCQ Queue Management Command Not Supported

NCQ Streaming Not Supported

Phy Event Counters Supported

Read Look-Ahead Supported, Enabled

Release Interrupt Not Supported

Security Mode Supported, Disabled

Sense Data Reporting (SDR) Not Supported

Service Interrupt Not Supported

SMART Not Supported

SMART Error Logging Not Supported

SMART Self-Test Not Supported

Software Settings Preservation (SSP) Supported, Enabled

Streaming Not Supported

Tagged Command Queuing (TCQ) Supported

Write Cache Supported, Enabled

Write-Read-Verify Not Supported

SSD Features:

Data Set Management Supported

Deterministic Read After TRIM Supported

TRIM Command Supported

Power Management Features:

Advanced Power Management Not Supported

Automatic Partial to Slumber Transitions (APST) Disabled

Device Initiated Interface Power Management (DIPM) Not Supported

Device Sleep (DEVSLP) Not Supported

Extended Power Conditions (EPC) Not Supported

Host Initiated Interface Power Management (HIPM) Not Supported

IDLE IMMEDIATE With UNLOAD FEATURE Supported, Enabled

Link Power State Device Sleep Not Supported

Power Management Supported, Enabled

Power-Up In Standby (PUIS) Not Supported

ATA Commands:

DEVICE RESET Not Supported

DOWNLOAD MICROCODE Supported, Enabled

FLUSH CACHE Supported, Enabled

FLUSH CACHE EXT Supported, Enabled

NOP Supported, Enabled

READ BUFFER Supported, Enabled

WRITE BUFFER Supported, Enabled

ATA Device Physical Info:

Manufacturer Intel

SSD Family X25-M (34nm)

Family Code Name Postville

Form Factor 2.5"

Formatted Capacity 80 GB

Controller Type Intel PC29AS21BA0

Flash Memory Type Intel 34nm MLC NAND

Physical Dimensions 100.45 x 69.85 x 7 mm

Max. Weight 76 g

Max. Sequential Read Speed 250 MB/s

Max. Sequential Write Speed 70 MB/s

Max. Random 4 KB Read 35000 IOPS

Max. Random 4 KB Write 6600 IOPS

Interface SATA-II

Interface Data Rate 300 MB/s

Buffer Size 32 MB

ATA Device Manufacturer:

Company Name Intel Corporation

Product Information <a class="jive-link-external-small" hre...

0 Kudos
7 Replies
jbenavides
Honored Contributor II
213 Views

Hello Yngvar,

The condition you describe normally indicates that he drive has failed. We strongly advise you to http://www.intel.com/p/en_US/support/contactsupport Contact Support for further assistance.

As last option, you might want to try updating the firmware with the https://downloadcenter.intel.com/download/18363/Intel-Solid-State-Drive-Firmware-Update-Tool Intel® Solid-State Drive Firmware Update Tool orhttps://downloadcenter.intel.com/download/18455/Intel-Solid-State-Drive-Toolbox Intel® Solid-State Drive Toolbox. If the issue persists after this, please engage your nearest support center.

FEide
Beginner
213 Views

Hey Jonathan,

answering in the same time! ;-)

I will try to make a firmware update, in SSD Toolbox its not possible but i will get the firmwareupdate tool you posted.

FEide
Beginner
213 Views

Ok, the problem is solved. But I dont know how...

I tried to make the firmwareupdate with the bootable iso useing easyBCD.

When I ran the update in The Firmware Update Tool I got a Errormessage:

The [...] Update did not complete. Please try the following:

1. Dis. drive password in BIOS and retry

2. Enable SMART in BIOS and retry

3.Enable Legacy IDE mode in BIOS and retry

If you need further assistance contact [...]

After I got back to the menu to start the update, the Firmware Version was still the old.

I tried once more, failed.

Went into BIOS:

1. No Drivepassword active.

2. SMART generally enabled but in the informations for the SSD it's disabled and i can not enable it inside there (just in another menu point)

3. Found something like the IDE but it sound like it's a kind of other option so I didnt touch it.

I left the BIOS w/o saveing and started Windows.

I checked the Drivemanager from Windows and see, the 80GB of the disk is back.. unpartitionated. So I really dont know what happen at all to my SSD.

Is there a chance now to restore the files? Or lost?

Thanks for... yea I dont know? The right stuff in the right moment? Am I lucky or what...

Cheers! Yngvar

PS I got the "logfile" of Intel SSD Toolbox when the SSD did not work and from right now, gonna add it here

Before:

http://noplacewedratherbe.synology.me/SSD/ssd.csv http://noplacewedratherbe.synology.me/SSD/ssd.csv

After:

http://noplacewedratherbe.synology.me/SSD/ssd2.csv http://noplacewedratherbe.synology.me/SSD/ssd2.csv

jbenavides
Honored Contributor II
213 Views

Hello Yngvar,

I am glad that your drive is working again. The data in the log seems to be OK, however, it still shows some abnormal information consequence of the 8 MB problem.

Please keep in mind that this condition may reoccur, so if you are able to use the SSD, it would be recommended to make sure the data is backed up. If the drive is showing empty and unpartitioned, it may not be possible to recover the data.

FEide
Beginner
213 Views

Hey Jonathan,

I had a phone call with the German support Team. They couldn't tell me what I didnt know yet.

The problem right now is, that I can not iniciate a MBR or GUID on the SSD. I tried "s0kill" but the programm can't do anything, not even read the first row. (And I am not sure if something like that physically exists on a SSD...). I am out of ideas.. Maybe I try partition magic or another programm...

jbenavides
Honored Contributor II
213 Views

Hello Yngvar,

I am sorry to hear that the issue persists. As I mentioned before, this condition normally indicates drive failure and may not be recovered. If the options you are planning do not work, it would be advised to http://www.intel.com/p/en_US/support/contactsupport Contact Support and engage your nearest support center.

FEide
Beginner
213 Views

Well I maybe found the problem but I dont have a solution yet.

In the Computer I am used to use the SSD is a Gigabyte GA-x58A-UD7 Board with Xenon W3520 Intel Processor.

In another form i read that a Samsung HDD had the same problem and they said it occures of the Gigabyte "Dual BIOS" that saves a copy of the BIOS in the HDD/SSD.

I tried to find the SSD with the Intel SSD Toolbox but couldnt find my SSD, just not showing it.

So I tried the Samsung Magician and wow, this tools shows the SSD, i switched back to the Intel SSD Toolbox and it shows it too now, but only with 8MB and no partitions. The Tool does not have any setting to search for failurs. The fast and advanced scans are not possible because "it has no partition".

I have the full DriveInformation from the Intel SSD Toolbox but I can not copy/paste it from the table.... If you need something from inside, let me know.

Also the erase mode says that the SSD is in "Security Frozen" Mode. To switch the mode, take off the energy plug and insert after a few seconds, but nothing happens

some screens:

Reply