Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,374 Views

Should my drivers read like this?

Jump to solution

Just recently installed RST 9.6.0.1014 and everythings been going smoothly, however I was just confused/unsure that when I go to my individual SSD drives (have two X-25M running in Raid0) and check the drivers they are reading:

Is that correct?

The only reference I see to RST 9.6.0.1014 is under:

Everything on track?

Cheers,

Trident911

Tags (2)
1 Solution
idata
Community Manager
101 Views

Yep, you're good to go. It's the controller driver not the disk driver that you need to check.

View solution in original post

4 Replies
idata
Community Manager
102 Views

Yep, you're good to go. It's the controller driver not the disk driver that you need to check.

View solution in original post

idata
Community Manager
101 Views

Hi

I have a similar question. In my case, if I open Win7 Defragmenter, it says only drives that can be defragmented will be listed. Well my X-25M SSD is listed. So I thought I should check the driver. My driver box is the same as above. If I click Driver Details, I see

C:\Windows\system32\DRIVERS\disk.sys

C:\Windows\system32\DRIVERS\MDPMGRNT.SYS

C:\Windows\System32\drivers\patmgr.sys

C:\Windows\system32\DRIVERS\snapman.sys

In Properties/General the Device Type is "Disk drives" In Properties/Details/Display Name the Value is Disk Drives.

So I am wondering if Win7 is seeing the SSD as an SSD [since it shows up in defrag] and if the correct driver is loaded for the SSD.

Thanks !

idata
Community Manager
101 Views

You need to check the Controller properties. If the correct Intel drivers are installed it will say file version 9.6.0.1014. (C:\Windows\system32\DRIVERS\iStor.sys

Don't worry about degrag not being auto disabled. None of the Win 7 SSD optimisations have ever worked for me, excluding trim.

idata
Community Manager
101 Views

Your SSD will be listed in the main defrag window. It should not be listed in the window you get to by clicking "Configure schedule..." followed by "Select disks...". If the SSD is the only disk in the system, then no individual disks will be in this list, otherwise non-SSD disks will be there.

Reply