Community
cancel
Showing results for 
Search instead for 
Did you mean: 
CKlut
Novice
1,635 Views

System unable to boot with Intel SSD DC P3520 installed

Hello,

I have an issues booting the Linux Kernel (4.14.50) when a Intel SSD DC P3520 is installed (in the x4 PCH Slot 7). Mainboard is a Supermicro X11SSA-F. I also have an Intel SSD 6000p M.2 500gb as boot drive that works flawlessly.

During hardware initialization (so very early - just a second after the kernel loads) the system hangs. No error is shown though.

As soon as I remove the Intel SSD DC P3520 the system can boot fine. Always reproducible. SSD has the latest firmware.

Bios is also the latest on the board.

Please advise. Thank you, Christian

0 Kudos
3 Replies
idata
Community Manager
96 Views

Hello Christian,

Thank you for your interest in the Intel® SSD DC P3520 Series.

I understand that you are experiencing an issue while trying to boot when an Intel® SSD DC P3520 is connected to your system, even though you are booting from an Intel® SSD Pro 6000p.

The first step would be to make sure the Intel® SSD DC P3520 is working as expected in another setup, because that would help us isolate the issue and determine if it is SSD-related or motherboard-configuration-related (in that case we suggest you to contact the motherboard's manufacturer in order to receive the corresponding https://www.supermicro.com/support/index.cfm technical support).

Could you please test the SSD in another system? Have you tested connecting the SSD in another I-SATA port in the same motherboard? Have you tested another SSD in the same port? What specific Linux OS distribution are you using? Is the SSD recognized by the motherboard's BIOS? Is there any type of RAID controller present in your system configuration?

 

 

I'll be waiting for your response.

Regards,

 

Andres V.
CKlut
Novice
96 Views

Hello,

This is a PCIe SSD and not a SATA SSD. I tested PCH and CPU PCIe Slots on the Supermicro Board...system always hangs during boot. SSD is detected in BIOS.

The SSD works fine in another PC. I already contacted Supermicro but I always wanted to know if Intel is aware of this situation.

I am using Gentoo Linux with Kerne 4.14.50.

Thanks,

Christian

idata
Community Manager
96 Views

Hello Christian,

 

 

Thank you for the information provided.

 

 

Since you mention that the SSD itself works as expected in another system then hopefully the technical support team from Supermicro* will provide the adequate assistance, and you will eventually be able to set up the desired configuration.

 

 

As a side note, please keep in mind that Gentoo Linux is not one of the tested and validated operating systems. Here are is a list of the validated server environment Linux OS distributions:

 

• Red Hat Enterprise Linux* (6.5, 6.6, 7.0 and 7.2 GA)

 

• SUSE Linux Enterprise Server* 11 SP3

 

 

In case you have any update or question don't hesitate to contact us.

 

 

Regards,

 

Andres V.