Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,106 Views

Toolbox: Intel SSD Optimizer Error (102)

Hello everyone,

I am using the Intel SSD Toolbox on my Vista Machine. As you probably know, MS Vista does not support the TRIM command, but the Intel SSD Toolbox allows to send the command even on a XP or Vista Machine. This function is called "Intel SSD Optimizer". A former version of the Toolbox worked well for over one year, but since I updated to version 3.0.3 I get an error message while using this SSD Optimizer function and I actually don't know how to cope with that. When I run the Intel SSD Optimizer, it stops frequently at 34% and the error message states: "Error: The Intel SSD Optimizer encountered an error (102). Reboot and try again." Well, that does not work, unfortunately. I don't even know, what that error code 102 actually means.

Suggestions I have already tried without success:

  • different user and administrator accounts to exclude any user permission issues
  • reinstalled Intel SSD Toolbox
  • changed AHCI driver msahci.sys to iastor.sys
  • I also asked Intel Technical Support, but they mentioned, that Intel software is basically not supported.

System configuration:

Intel Core i7 920

MSI X58 Platinum

MS Windows Vista x64 Business SP2

The SSD is connected to the Intel ICH10R SATA Controller.

SSD model: SSDSA2CW080G3

S/N: CVPR112407Z6080BGN

Firmware: 4PC10362

 

I would really appreciate any help. Maybe someone knows a download link of former versions of Intel SSD Toolbox as they are not available anymore on the official Intel Download website.

 

Thanks in advance.
Tags (1)
0 Kudos
1 Reply
idata
Community Manager
104 Views

I just had the same issue. Can you confirm your Microsoft.NET is running correctly?

I accidentally removed the Microsoft.NET 3.51 (Win7 x64 - Turn Windows features on or off ) and the error occured. Then I tried to reinstall Intel SSD Toolbox and I got the message Microsoft.NET 3.0 was missing. So I re-enabled it and no more errors for me. The optimzer works without problems now.