Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
918 Views

Why Blue screen everytime with start of SSD toolbox

Jump to solution

 

I installed an Intel 520 series 240GB SSD into my Windows XP Professional Pentium 4 computer (Dell XPS gen 3).

Everytime within seconds of loading the SSD toolbox - the computer crashes, with a blue screen "stop: 0x00008086" error.

So I can't use the toolbox?

Is this fixable?

Thanks!

Tags (2)
0 Kudos
1 Solution
idata
Community Manager
62 Views

I found the answer.

The culprit is an old version iastor.sys file.

I downloaded a newer version of the file from http://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=17882 http://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=17882 - the "Intel Matrix Storage Manager". It is contained within the f6flpy3289.zip file.

I replaced the old iastor.sys file with the newer 2009 file (there were a number of locations on the SSD); and now all is well.

The SSD toolbox loads normally; no blue screens.

View solution in original post

1 Reply
idata
Community Manager
63 Views

I found the answer.

The culprit is an old version iastor.sys file.

I downloaded a newer version of the file from http://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=17882 http://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=17882 - the "Intel Matrix Storage Manager". It is contained within the f6flpy3289.zip file.

I replaced the old iastor.sys file with the newer 2009 file (there were a number of locations on the SSD); and now all is well.

The SSD toolbox loads normally; no blue screens.

View solution in original post

Reply