Community
cancel
Showing results for 
Search instead for 
Did you mean: 
FKriv
Novice
1,419 Views

Why is my intel 750 ssd so slow?

Im not sure where I went wrong.

I updated my asus x99 bios to the latest version. I installed the 750 pci ssd which my bios was able to find and I was able to install windows onto.Once windows was installed (windows 8.1) and installed latest intel drivers, I ran crystalDiskMark to check out the speeds and got an abysmal benchmark of 300 read write speeds or less.

I reread instructions and tried to find more information. I went into bios and switched a setting in in boot CMS to "UEFI boot only".

I have a few samsung evo cards that get much better benchmark scores and I am just confused why my new ssd isnt getting much better scores.

Any help would be appreciated.

Is it possible I installed windows onto the drive with incorrect settings and that is the cause

9 Replies
FKriv
Novice
186 Views

I have:

windows 8.1 pro

Assus X99 delux 3.1

32 gigs of ram

gtx 980

FKriv
Novice
186 Views

Update:

Talked to tech support for my motherboard to see if they could help diagnose the problem and did not get anywhere ultimately.

They had me run BurnIn Test from passmark and I passed that test with no errors.

System summery:

Windows 8.1 pro

Intel i7-5820K @3.3ghz

32 gb ram

Geforce gtx 980

Program then lists my hard drives as:

2 x 466 SSD (840 evo), 2 x 932gb SSD (850 evo), 373GB HDD (the last drive being the intel 750 pcie card ssd)

Is it possible that booting windows on this card is causing the problem?

My CPU has 24 lanes, video card uses 16 lanes, and new 750 card uses 4 lanes. The tech suggested that I might need a cpu with 40 lanes which I find hard to believe. I dont have anything else connected to my pci slots.

jbenavides
Honored Contributor II
186 Views

Hello Smokin32,

Please review the following recommendations in order to address the most common causes for performance issues with the Intel® SSD 750 Series:

1. Make sure you are using the https://downloadcenter.intel.com/download/23929/Intel-Solid-State-Drive-Data-Center-Family-for-PCIe-... Intel® Solid-State Drive Data Center Family for PCIe Drivers, the current version is 1.2.0.1002. The Inbox driver from Windows will let you use the drive, but the performance difference is noticeable. Here is a picture of how the Intel NVMe SSD driver should look in Device Manager:

2. The PCIe link speed and bandwidth may not be the ones recommended for the Intel® SSD 750.

This drive requires PCIe Gen 3.0 x4 (four lanes) to operate according to specifications. Checking the http://www.asus.com/Motherboards/X99DELUXEU31/specifications/ Asus* X99-DELUXE/U3.1 Specifications when you have a 28-Lane CPU some PCIe slots will work as PCIe 2.0. Please make sure the SSD is connected to a PCIe 3.0 x4 or higher

If you use https://downloadcenter.intel.com/download/18455/Intel-Solid-State-Drive-Toolbox Intel® SSD Toolbox (version 3.3.0 or later), you can see this information in the details for a specific drive. Remember that if you have multiple Intel SSD's in the system, then you must choose the specific drive you want to look at. You can use the Export function to show data for the drive that is currently selected in the Toolbox.

Here is a picture to how the exported details will look for a drive operating with the proper specifications:

FKriv
Novice
186 Views

Thank you for the reply and images, they really help!

I have the latest drivers/controllers installed! But my PCIe link speed is = 0x2 and negotiates PCIe link width is = 0x1. I guess I need to find a better PCIe slot or flip the right switch on mother board or something. Im happy to know where to go to fix the problem now, thank you.

jbenavides
Honored Contributor II
186 Views

We are glad to be of assistance. In this case, we advise you to check your motherboard documentation or contact the manufacturer to determine a PCIe slot that operates in PCI Gen 3.0 x4 mode under your configuration.

idata
Community Manager
186 Views

Gepubliceerd op 31 aug. 2015

hi im running windows ten on both these sdd drives. Intel SSD 750 Sieries 1,2TB, Intel SSD 750 Sieries 400GB.with windows audio enabled in administative tools services the speeds for both are greatly reduced in speed.With the sound disabled both run at normal speeds.

 

could some body please give me some advice or help with this conflict thankyou

https://www.youtube.com/watch?v=I3Z2M75furs Intel SSD 750 Sieries - YouTube

jbenavides
Honored Contributor II
186 Views

Hello ComServe,

Please review and apply the actions recommended before about using the Intel driver and making sure the SSD is connected to PCIe 3.0 x4.

If the issue persists, we can provide further assistance about the Windows Audio service in the forum you have created for it:

idata
Community Manager
186 Views

PC SPECS

╠► Intel(R) Core i7-4960X Processor Extreme Edition

╠► EVGA GeForce GTX TITAN X Superclocked

╠► Rampage IV Black Edition 2011 Socket

╠► Asus ROG Front Base Gaming Panel

╠► Kingston HyperX Beast KHX21C11T3FK8/64 GB

╠► Corsair Hydro Series H110i GT - 280mm

╠► Intel 750 SSD Half Height PCIe 3.0 x4 400GB OPERATING SYSTEM DRIVE

╠► Intel 750 SSD Half Height PCIe 3.0 x4 1,2TB

╠► Asus ROG Swift PG278Q 27-inch G-Sync

╠► Cooler Master 1200W Silent Pro

SD driver version shown in device manager is 1.2.0.1002

im connecting the ssds to the motherboard by the pcie videocard slot as shown below

PCIe 3.0x16_1 Slot = EVGA GeForce GTX TITAN X Superclocked

PCIe 3.0x8_2 Slot = Intel 750 SSD Half Height PCIe 3.0 x4 400GB C: Drive

PCIe 3.0x8_3 Slot = Intel 750 SSD Half Height PCIe 3.0 x4 1,2TB D: Drive

PCIe 3.0x8_4 Slot = empty

i have tried three different sound cards to try to solve my problem shown below

1 = test Asus Xonar Xonar Phoebus Solo No driver win 10

2 = test SOUND BLASTER AUDIGY RX 6.0.301.44

3 =On board RAMPAGE IV BLACK EDITION Realtek Audio Driver V6.0.1.7525

On board RAMPAGE IV BLACK EDITION Realtek Audio Driver V6.0.1.7525 / R2.79

all three sound cards ive used and disabled and the problem still persists

i also tried A50 WIRELESS HEADSET USB TX (DOLBY® TRANSMITTER) Diable sound bios

with still the same problem

my bios for my mother board is RAMPAGE IV BLACK EDITION

Bios Version 0701 Updated to Beta version 0801

i am a system engineer based in holland

on booting my system i found it was booting up slowly

so i ran a set of system diagnostic checks to see if i could narrow down the problem and narrowed it down to being the windows audio causing the problem

Raymond van der Poel

Director ComServe

www.comserve.nl

/message/327638 Re: intel 750 ssd speed problem

jbenavides
Honored Contributor II
186 Views

Hello ComServe,

We will continue working your issue in the thread you have created for this: