Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
833 Views

Windows 7 won't power off after clean install on 320 series SSD

Hello all,

I just did a clean install of Windows 7 on an 80GB 320 series SSD. The computer is an HP p7-1108p AMD desktop which has a PCI-e graphics card and PCI-e sound card added, too (added with no problems some weeks before the SSD was installed). http://h10025.www1.hp.com/ewfrf/wc/product?cc=us&dlc=en&lc=en&os=4063&product=5163171&sw_lang=& http://h10025.www1.hp.com/ewfrf/wc/product?cc=us&dlc=en&lc=en&os=4063&product=5163171&sw_lang=&

Since installing the SSD, the computer goes through all the shutdown process with no problems, even switching the screen off, but it leaves the CPU fan running and the power light on.

I have the latest firmware installed and otherwise the drive works just fine. Could it be AMD Sata controllers? No?! Any ideas....?

If it is relevant, the Intel SSD Optimizer tells me I have the drive in RAID and won't optimize it as a result. It isn't in RAID but I was wondering if this could be related....

Many thanks to all who contribute.

Tags (1)
0 Kudos
2 Replies
Highlighted
Community Manager
13 Views

I'm seeing the same behavior on an Intel 320 series 300 GB SSD running Win 7 SP1. I tried two different Win7 images and tried in two different E6410 computers. The firmware is up-to-date. The fan tends to stay on and the power light never goes off. I don't have this problem with a standard mechanical drive.

I've since discovered that if I change the SATA mode from RAID to AHCI in the BIOS and *reinstall* Windows that everything functions normally.

For the record, before I reinstalled Windows 7, I tried the response at http://answers.microsoft.com/en-us/windows/forum/windows_7-hardware/changing-from-raid-to-ahci/4c94f... Changing from RAID to AHCI - Microsoft Answers marked as the "answer". This did allow me to change the mode without reinstalling Win7, but it only resolved the issue *sometimes*. The full reinstall completely corrected the problem, so far.

Hope this helps someone!

0 Kudos
Highlighted
Community Manager
13 Views

Let me amend my previous response. After turning BitLocker back on, I'm again seeing many times where the notebook won't power off, just as before. FWIW, if I put the old mechanical drive back in, I *never* have this problem, with or without BitLocker.

0 Kudos