Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
970 Views

Windows doesn't launch with M.2 Intel Optane enable

I just bought a new Intel M.2 Optane Memory stick of 16GB to my computer which support it. So to first recongnize the M.2 optane memory, i need to enable it in the BIOS, but when i reboot my computer after having enabled it, Windows doesn't launch and i got a message error that there is no bootable key. Can someone help me ?

My Components are :

Motherboard: MSI B250M-PRO-VDH

CPU: Intel i5-7500

RAM: G.Skill Aegis 8go 2400Mhz

GPU: Radeon RX 480 8GB

HDD: Seagate Barracuda 1To

Intel Optane Memory 16gb

0 Kudos
3 Replies
Highlighted
Community Manager
13 Views

Hi raphael_hdd,

 

 

According to your description, there is not a primary drive detected in your BIOS where the system can boot from, so this is probably a misconfiguration issue in the boot order.

 

 

Is there any way you can take a picture of the BIOS settings so I can take a look at it?

 

 

You are right when saying that the Intel® Optane™ memory has to be enabled in BIOS, but how are you enabling it exactly? It would be great if you can provide a detailed description of which settings you are configuring in BIOS to enable the module. That'll help me to understand where the issue could be.

 

 

On the other hand, make sure that after you have enabled the Intel® Optane™ memory in BIOS, there is a boot drive available. Please look for the setting named "Boot Order" (it may have a different name) to check what the boot order is and which drives are recognized by the BIOS. Basically, your HDD is the one that should be recognized as the primary boot drive so that the system can boot from it, this means that this drive must have Windows* OS installed. Please check this setting before and after enabling the Intel® Optane™ memory.

 

 

I'll be waiting for your response.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.
0 Kudos
Highlighted
Beginner
13 Views

Hi, Diego V,

I finally found out which settings to enable and which drive i needed to choose in the BIOS, so thanks for the help, Optane is working perfectly .

Have a nice day

Raphael HADDAD

0 Kudos
Highlighted
Community Manager
13 Views

Hi Raphael,

 

 

That's great!

 

 

If you have any further issue or concern, please don't hesitate to open a new thread. We'll try to help you in any way we can.

 

 

Have a great day.

 

 

Regards,

 

Diego V.
0 Kudos