Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DTous
Beginner
2,148 Views

Yet another 'RAID Array Detected' SSD Toolbox failure

Version 3.4.1 - SSD 520 120GB (boot drive) doesn't work - 'Raid array detected' SSD 320 160GB (games drive) runs fine. A search shows this issue to be 5 years old - does this qualify as a hardy perennial?

Log attached. Please fix.

0 Kudos
4 Replies
KL2
Valued Contributor I
188 Views

Seems to relate to an AMD SATA driver issue: /message/178408# 178408 https://communities.intel.com/message/178408# 178408

Be careful uninstalling storage drivers, if the Microsoft AHCI driver isn't active, you could end up in a no-boot scenario.

idata
Community Manager
188 Views

Hello Danat,

 

 

We understand the Intel® Solid-State Drive Toolbox detects your SSD as in a RAID array and it won't let you use all the features.

 

 

First of all, it is important to mention that since Windows* 7 and later, the optimizer option is not required, as the operating system does the TRIM function by default.

 

 

As the previous user mentioned as well, this situation has happened before with AMD SATA drivers. Checking on your logs, we do see the AMD driver installed.

 

You could follow the suggestion of uninstalling the driver, but we cannot guarantee this will work or that your SSD will boot normally.

 

 

Regards,

 

NC
DTous
Beginner
188 Views

It worked for years, then didn't. Blaming an AMD driver, if it makes you happy, is OK I guess. I applied a different solution. Intel SSD Toolbox is now uninstalled since it doesn't appear to add any value.

MPero1
Beginner
188 Views

Just wanted to bump this to show intels lack of help and support for this issue. Blaming it on your competitor is laughable. Take responsibility for your own hardware malfunctions, Intel “support” team.

Reply