Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SWill10
Beginner
1,191 Views

intel 530 ssd not visible in boot sequence!

I have installed a 120gb intel 530 ssd for OS and 500gb sata hdd for music, vids, etc. In bios the ssd is not visible in boot sequence, but it is recognized as storage. So when I turn on my pc it doesn't go straight to windows, it looks for a secondary bootable drive. Then, after about 15 seconds, it recognizes the ssd and finally boots into windows.

Is there any way I can get it to automatically use the ssd as my primary drive?

Gigabyte GA-965P-DS3 motherboard

0 Kudos
2 Replies
Allan_J_Intel1
Employee
62 Views

Thanks for joining the SSD community.

I understand SSD driver is not detected as boot option.

 

Since the driver finally is detected by the computer after 15 seconds, I do not think there is a problem with the SSD drive.

This might be some BIOS settings you need to change on Drive configuration. Check for any hard drive pre-delay option. Also, try updating computer BIOS. Test another SSD drive; this will let you know if this is BIOS or hardware problem with SSD drive.

http://www.gigabyte.com/products/product-page.aspx?pid=2456# bios http://www.gigabyte.com/products/product-page.aspx?pid=2456# bios

Allan.

SWill10
Beginner
62 Views

Thank you allen for that. I have now updated the bios and it is still not simply loading, but it is easier now that I have.

I never thought it was the ssd to be honest, but I was hoping that someone had been through the same issue as I have, so they could point me in the right direction to solve this issue.

I guess its something I have to live with.

Ok thank you anyway.

Reply