Community
cancel
Showing results for 
Search instead for 
Did you mean: 
AJoux
Beginner
1,246 Views

intel ssd toolbox v3.4.0 buggy

Hello,

I have a i750 400 GB installed on my ASUS Sabertooth X99 machine and some others SSDs (Intel 320, Samsung 950 PRO, Samsung 840 PRO RAID 0, Samsung 850 PRO RAID 0).

i750 is used as a pure data drive for Backups of my SSD System Disk W10 x64 v1607 Build 14393.351.

I have updated recently the Intel SSD Toolbox to v3.4.0.

I observe this new version is STRONGLY BUGGY:

1) Intel SSD Toolbox detects an Intel SSD 750 Series 1To !! This product does not exist at Intel catalogue ! This product is not installed on my PC !!

2) In fact SSD Toolbox does a confusion with a SAMSUNG 850 PRO 1To SSD with is a member of a RAID 0 Volume.

Here are 2 Intel SSD Toolbox screenshots and one HWINFO64 screenshot showing the SSDs structure.

Intel SSD Toolbox is TOTALLY out of the scope when a machine has one or several RAID 0 Array(s) installed.

Tags (1)
0 Kudos
6 Replies
idata
Community Manager
80 Views

Hello 100PIER,

 

 

Thank you for reporting this issue to us.

 

 

We will go ahead and run some tests on our lab using similar configurations, and will post any suggestions/fixes we find.

 

 

For the time being, our recommendation would be to use the previous version of the https://downloadcenter.intel.com/download/26306/Intel-Solid-State-Drive-Toolbox Intel® Solid State Drive Toolbox (Version 3.3.7).

 

 

Best regards,

 

Carlos A.
AJoux
Beginner
80 Views

Hello Carlos A.

I appreciate the follow up of this big bug.

I have re-installed v3.3.7 at the moment which does not have this bug.

Best Regards

100PIER

idata
Community Manager
80 Views

100PIER,

 

 

We've tried duplicating your issue in our lab, but so far have been unable to do so. Possibly because we don't have your exact environment (we only have Intel drives, as one could expect).

 

 

Would it be possible for you to uninstall the Intel SSD Toolbox, then install the latest version as a fresh installation to test if the issue remains?

 

 

Best regards,

 

Carlos A.
AJoux
Beginner
80 Views

Hello Carlos.

Yes, the issue remains.

Before to install any SSD Toolbox version I do an uninstall operation via GEEK uninstaller, Clean Registry (Ccleaner) and do a reboot.

So, I always have a fresh SSD Toolbox installation.

I have add some additional screenshots.

idata
Community Manager
80 Views

100PIER,

 

 

Thank you for these attachments. I'm sure they will be much help, specially your SSU logs. I will pass this information up to our engineering team.

 

 

For the time being, the only solution we have available is to use the previous release of the Toolbox. However you can expect this to be resolved in a future release.

 

 

Best regards,

 

Carlos A.
idata
Community Manager
80 Views

 

100PIER,

 

 

We're following up on your thread since we have not heard from you in a while.

 

 

We understand that for now, you will stay on the previous release of the toolbox, waiting for this issue to be resolved in a future release.

 

 

Please let us know if there's anything else we may help you with.

 

 

Best regards,

 

Carlos A.
Reply