Community
cancel
Showing results for 
Search instead for 
Did you mean: 
CBrac2
Beginner
2,578 Views

p3600 on ASUS P9D WS Motherboard.

Hi, I'm trying to install p3600 on ASUS P9D WS Motherboard. The device fits into a PCIe slot just fine and during motherboard startup, I can see the LED's on the SSD flash yellow (for activity) and then green for health. However, shortly thereafter the motherboard basically resets. Without the P3600 inserted, the computer starts up just fine. Any ideas? Do I need an updated bios on the motherboard? Thanks!

0 Kudos
14 Replies
Johnny_Y_Intel
Employee
271 Views

Hi, ColinEx:

Please update BIOS first

CBrac2
Beginner
271 Views

Hi yanqiang, thanks for the response. I just installed the latest BIOS to the motherboard (http://dlcdnet.asus.com/pub/ASUS/mb/socket1150/P9D_WS/BIOS/P9D-WS-ASUS-2104.zip?_ga=1.148203255.1906... http://dlcdnet.asus.com/pub/ASUS/mb/socket1150/P9D_WS/BIOS/P9D-WS-ASUS-2104.zip?_ga=1.148203255.1906...).

Same behaviour: w/o the drive, the computer boots fine (I am writing this response from the booted computer); with the drive, the yellow and then green light comes on and then the motherboard resets.

Are there any motherboard requirements that the P3600 has that I can verify?

Johnny_Y_Intel
Employee
271 Views

Hi, ColinEx:

Just checked ASUS website, since the chipset of your motherboard is C226, and ASUS did not release a new BIOS to add NVMe support, I am afraid that your board might not support Intel P3x00 or 750 SSD. Suggest you to check with ASUS for more help, and you also can get a list of boards support NVMe SSD from here: http://www.intel.com/support/ssdc/hpssd/ssd-750/sb/CS-035484.htm Intel® SSD 750 Series — Tested Motherboards

 

CChon3
New Contributor I
271 Views

Since G.P. Diagnosis Card is bundled with the motherboard, plug that card in and check what is the last Diagnostics Code before the motherboard goes into a reboot loop (or the entire Code sequence).

As long as the motherboard is UEFI 2.3.1 compliant, the SSD is bootable (no need for motherboard NVMe support since the P3x00 SSD series comes with a UEFI option ROM in the card itself).

CBrac2
Beginner
271 Views

Hi, ok, thanks for the info, appreciate it.

CBrac2
Beginner
271 Views

Hi, ClementChong, thanks for joining in. Yes, I did try that as well. The resulting code wasn't listed in the user manual book.

BTW, I'm not interested in booting from this SSD -- I'll be using it as a data drive. I have another SSD (over SATA) that is my boot drive. Does this fact change anything?

CChon3
New Contributor I
271 Views

Please provide me the entire Code sequence, let me try to see whether I can find out anything for you (since the Q-Code should be uniform across all modern ASUS boards).

Since you are using it only as a data drive, then there is no additional motherboard BIOS requirement.

jbenavides
Honored Contributor II
271 Views

Here are some actions that may help you resolve the issue, or at least discard some possibilities:

- Check with Asus to confirm compatibility of your motherboard with the Intel® SSD P3600 series (PCIe NVMe drives).

- Confirm that the SSD is connected to a PCIe * Gen3 X4 slot. Since your motherboard also also has a Gen 2 slot.

- Some motherboards are not designed to work with PCIe NVMe drives when using certain RAM configurations. You might want to try using a single memory stick, using a different memory slot or a different memory configuration.

For your reference, I am adding the following link to the Asus website. In this forum, a user described his issue and what he did to resolve it:

https://rog.asus.com/forum/showthread.php?52558-Resolved-ROG-Users-careful-about-new-Intel-P3700-NVM... https://rog.asus.com/forum/showthread.php?52558-Resolved-ROG-Users-careful-about-new-Intel-P3700-NVM...

*NOTE: This link is offered for your convenience and should not be viewed as an endorsement by Intel of the content, products, or services offered there.

CBrac2
Beginner
271 Views

Hi, the last emitted codes are: 5C, 03, FF

CBrac2
Beginner
271 Views

Thanks for the details. Interestingly, based on your suggestion, I did remove all but one stick of RAM and the motherboard didn't reset as a result. However, it didn't get to any visual display; the GP card read 53 (or E5 depending on your orientation) and then stayed there.

Ok, off to the ASUS website, and then likely Amazon for a different motherboard (unless ClementChong prevails). It'd be nice if there was some sort of standard/spec that I could match for compatibility (like processor socket types), short of looking at the list of tested motherboards.

Impressed by the community support here folks!

CChon3
New Contributor I
271 Views

Since that indicates a memory error, I can give you a workaround (to prevent the SSD from overwriting the SMBus SPD located at 53h).

Note: This workaround is not sanctioned by Intel, but it works for me.

You will need to cover one pin on the SSD with a sticker that does not conduct electricity.

On the side where the big heatsink is (Side B), starting from the bracket on the left, the pin that you will need to cover is the 10th (pin B10, 3.3V aux) on the right of the bracket (which is also the 2nd pin on the left of the PCIe notch).

I could attach a picture later if you are not sure of the location.

CBrac2
Beginner
271 Views

ClementChong -- fascinating suggestion. I can't find any electrical tape at the moment, so my response will be delayed for a couple of days. I'm skeptical that the card will fit smoothly into the PCIe receptor with a piece of tape on one of the pins on the card, but will take comfort in your experience here.

CChon3
New Contributor I
271 Views

I hope this picture is not too blurry to see the orange sticker covering the pin...

CBrac2
Beginner
271 Views

Well done, ClementChong!

I applied your suggested technique, the computer booted, and with Linux kernel 3.13.0, the device was found and am currently "dd"'ing the drive. I used a two dollar roll of electrical tape found at Home Depot.

Have you found any performance impact with this configuration?

PS. For those trivia-minded reading along, this is the first, and perhaps only time, I have used the swiss army knife tweezer or toothpick, and remarkably, at the same time! So, they are useful apparently.