Community
cancel
Showing results for 
Search instead for 
Did you mean: 
BTeod
Beginner
688 Views

problems at install, stability, bsod, and freezes, infinite boot loop after install

rig: asus p9x79 ws / raid 0 intel 256 gb 545s SSDSC2KW256G8X1 or ahci single drive

add -on cards Dell perc h200 sas 4 hdd in raid / msi gtx1080 / 32 gb ram qchann /i7 3930k stock / corsairs hx1000 psu / 2xsamsung 850 evo ssd / 2 tb hdd drives on sata ports

before , i used 2 ssd 180 gb 335 / had no problems in ahci or raid 0 /

i'm aware there is no support for win 10 regarding rste or irst drivers /

using default driver version 14 integrated in windows now /

after upgrade with new ssd s / no matter of used mode ahci or raid (irst or rste) win not stable, lock up, bsod at boot boot volume not found / data corruption / lock-ups during use, using latest bios from asus support / marvell controller 9128 not used at all ever / very slow boot speed up to 10 minutes with post included till desktop / not manifested before / also/ after finishing setup and restarting with no additional drivers installed infinite boot loop ahci or raid /

using rig mainly for storage and processing photos / and editing textures for mods .

using windows 10 x64 (build 1809 version)

0 Kudos
1 Reply
BTeod
Beginner
73 Views

solved! kind of! using intel 545s ssds in raid 0 only for storage, switching to my samsung 850 evo / os installed on samsung / ahci or in raid 0 on both samsungs / my os is working flawless again!

due to the fact that in intel ssd toolbox didn't have a firmware update for the 545s , maybe there is an incompatibility between my mobo and the intel ssd's new generations or specific this model ...don't know...

funny thing...worked so well on old 335 series....same os/same rig

Reply