Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,550 Views

x25-m80gb, cant use firmware.need RAID for hdd, AHCI for ssd.

Hiya Folks,

Just couldnt find an answer for this problem, hope to find one here to solve this.

Ive upgraded my system with a x25-m 80gb. Before i used 2 normal disks in Raid.

My OS is running on the ssd. as second i want to use 2 normal disks still as raid.. just for data.

But here comes the problem, when i switch to AHCI mode my RAID is gone, i wont even get the post screen in the bios for raid settings.

I guess i cant update firmware since its not connected as AHCI. when i boot up with the disk it tells me: ssd is not attached or it is disabled.

What to do if i want to use the AHCI for my ssd and how to keep my 2 data disks in raid ?

Thanks,

Nick

Tags (3)
0 Kudos
4 Replies
idata
Community Manager
70 Views

Leave your system on raid. The motherboard will recognize the SSD when set on raid. To update the bios you might have to set your SSD to IDE. Once the firmware is updated set your motherboard to raid and it should recognize your raid drives as well as your SSD.

idata
Community Manager
70 Views

thank you for your reply allready!

Isnt AHCI giving better performance for the SSD ? if i switch back to raid i will loose performance i guess ?

I want to keep the ssd at max performance ofc

idata
Community Manager
70 Views

Go ahead and enable raid . The SSD wIll automatically be set to AHCI .

idata
Community Manager
70 Views

Thanks, it all seems to be working well. getting same sort of speeds on benchmarks!

sorry for the late reply, but just wanted to say that it worked

Reply