Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7662 Discussions

5GHz network band isn't available. Select a different band and try again.

Gowtham
Beginner
15,816 Views

My ASRock Z390 Phantom Gaming - ITX/ac got Intel Wireless-AC 9560 with Intel i5-9600K@3.7GHz . When I try to turn on mobile hotspot on 5GHz band in Windows 10, Windows complains that the selected network band is not available. As per https://www.intel.com/content/www/us/en/support/articles/000029083/network-and-i-o/wireless-networking.html, I first connected my computer to my android phone's 5GHz mobile hotspot and then tried turning on my computer's mobile hotspot on 5GHz but Windows complains the same.

 

And also I've connected my computer to my Netgear 5GHz access point and then tried turning on my computer's mobile hotspot on 5GHz but Windows complains the same.

0 Kudos
2 Replies
LeonWaksman
Super User
15,574 Views

In your AP WiFi settings, change the 5GHz channel to one of those: 149, 153, 157, 161 or 165.

 

Leon

 

 

 

0 Kudos
Gowtham
Beginner
15,574 Views

I got it working. The key is that I should be connected to another hotspot initially every time while turning on the hotspot. I should not use android mobile hotspot as igniter. why none of the support clearly mention it? I've already asked it before https://forums.intel.com/s/question/0D70P000006SoY8/5ghz-network-band-isnt-available-select-a-different-band-and-try-again.

 

0 Kudos
Reply