Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,147 Views

6205 Desktop Unable to Connect to Wireless N Network

In my adapter settings under 'Wireless mode' the current option is 802.11a/b/g. There is no wireless mode that includes wireless n. Yes, wireless N is enabled in the adapter settings under '802.11n mode'

I have no idea why this is happening, and anytime I try to connect to my 5ghz wireless N band on my router it simply won't connect. I am on the most recent Intel drivers for my 6205 adapter. I would really appreciate some help here, if you have any other questions to ask please feel free and I'll answer as best as I can.

Tags (2)
0 Kudos
3 Replies
idata
Community Manager
67 Views

Should have mentioned a few other things...

I'm on Windows 8.1 x64

I've tried fiddling with settings in my router and the adapter. It will connect to the 5ghz band when that band is enabled in mixed mode OR 802.11a mode. Again, I think this all relates to the adapter settings which offer every option (a/b/g) EXCEPT n.

I've tried uninstalling/reinstalling drivers

Jose_H_Intel1
Employee
67 Views

Hello Bacardi,

You may want to have the encryption set to WPA2-AES, avoid any option related to TKIP and use channel bonding (40 MHz) as per articles below.

http://www.intel.com/support/wireless/wlan/4965agn/sb/cs-025643.htm Intel WiFi Products; Data rate will not exceed 54 Mbps when WEP or TKIP encryption is configured

http://www.intel.com/support/wireless/sb/cs-025343.htm Wireless Networking; How to configure 802.11n channel bonding on Intel Wireless adapters

http://www.intel.com/support/wireless/sb/CS-030709.htm Wireless Networking; What are the recommended settings for 802.11n connectivity?

tvete
Valued Contributor II
67 Views

Here's the solution that will most likely work.

You need to enable WMM on the router's QOS settings.

The reason is that compliant IEEE 802.11n WiFi adapters must have WMM enabled to get the N speed (GHz band doesn't matter). Non compliant ones like your Atheros will still run on N speeds despite the WMM being disabled.

Check out this link for more info: http://www.smallnetbuilder.com/wireless/wireless-features/30938-dont-mess-with-wmm Don't Mess With WMM! - SmallNetBuilder

Reply