Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,154 Views

6300 Ultimate-N slow to connect when waking from sleep

Can't seem to find a definitive answer on this.

My laptop:

Clevo P170HM

Windows 7 Ultimate SP1

Intel HM67 chipset

Intel i7 2630QM processor

8GB 1600mhz DDR3 RAM

NVIDIA 580M 2GB DDR5

Intel 510 SATAIII 120GB SSD

1TB WD Scorpio Blue

Blu-Ray burner

Intel 6300 Ultimate-N wireless

The problem is, whenever I wake from sleep it takes a good minute or two for the wifi adapter to connect to my router.

 

Currently running version 14.1.1.3 driver (Also tried version 14.1.1.1). No PROset software (recently removed it...didn't make a difference)

I've tried letting PROset manage the 6300 to no luck.

I tried putting the 6300 adapter as top priority in the Advanced section of network adapters.

Power Management option to allow the system to turn off power for the 6300 has been disabled.

I'm at a loss. Can't figure out how to fix this problem.

0 Kudos
8 Replies
idata
Community Manager
78 Views

I have the same problem. After watching my wife open her Mac and just start surfing I'm going back to the 2.4GH wireless card. My iPad2 connects right away also. I'm very disapointed in the 6250N device. I belive its a driver problem but I found this...

* In some cases, adapter will be slow to connect to a network, especially when multiple stealth SSID's are set up on a single AP. Workaround is to align the SSID's on the AP or broadcast the SSIDs.

 

idata
Community Manager
78 Views

I have a problem with the 6300.

You have a problem with the 6250

A friend has the same problem with the 6230.

Honestly, this is inexcusable. If it's an issue with the card, then screw Intel for making a crappy product. If it's a problem with the drivers/software, then screw Intel for crappy driver support.

At this point, I'm just going to sell the laptop card on ebay to some other sucker and purchase a Bigfoot Killer card.

idata
Community Manager
78 Views

I have a Dell Vostro 3400 and swaped out the original wireless card for the 6250. I went back to the original and what a differnece. I connect with an IP within 10-15 sec. Same AP, network, etc. I belive its a driver problem not a card problem.

idata
Community Manager
78 Views

I'm going to try removing all Intel drivers. Perhaps the built in Win7 driver alleviates this problem. If not it seems it's time for a new card.

idata
Community Manager
78 Views

Interesting ida. Please keep me in the loop.

idata
Community Manager
78 Views

RESOLVED for me. YMMV.

I was looking for a resolution to this same issue. HP 8440w with the Intel 6300 Ultimate-N. I had been reading several posts from other locations about SSID order, particularly non-broadcasting SSIDs, and 802.11N issues.

1. I moved my home SSID to the top of the list (I have about 20 SSIDs remembered as this is my business laptop).

2. I changed the "Preferred Band" to Value "2. Prefer 2.4GHz band". This is the band I'm currently using on this AP.

Sleep to wake and the wireless adapter is connected as soon as I hit the desktop.

HTH.

idata
Community Manager
78 Views

Interesting, Moving the SSID to top of the list didn't do it for me but that was the 5GHZ network. I didn't know there was a prefered band setting. I switched back to the original 2.4 GHZ card and connection is instanteneous.

MGreg4
Beginner
78 Views

This may be of interest. Enabling the power management option "Allow the computer to turn off this device to save power" makes a difference on the speed in which the connection is resumed. I have a Lenovo Thinkpad W520 with Windows 7. I have previously turned off this option so that the computer did not turn off the wireless device but noticed that it was taking over a minute to reconnect once the laptop came out of sleep. When booted the first time the laptop connected within 10 seconds. For some reason when "Allow the computer to turn off this device to save power" is enabled (box checked) my network connection is once again re-established in less than 10 seconds once the laptop comes out of sleep.

I previously uninstalled ALL of my wireless device drivers and removed all my profiles to narrow down the root cause and this is what I found after going back to the original 6/16/2013 intel driver provided with windows 7.

Reply