Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DRead1
Beginner
2,182 Views

7260AC keeps dropping out, crashing laptop, forcing reboot?!

Dell Inspiron 17R SE

Windows 7 SP1 x64

PROSet 17.1.0 (driver 17.1.0.19)

I have a 7260AC adapter in my laptop connected to a Virgin Super Hub 2ac via the 5GHz band @ 300Mbit and has "excellent" signal strength according to Windows. However when I run a speed test via speedtest.net using a local server (hosted by Virgin Media), I am getting a solid 40Mbit down and 6Mbit up, even though I have a 100Mbit service! If I run the same speed test using my iPhone 5 (also connected via the 5GHz band), the results are 95Mbit down and 6Mbit up.

Why is my iPhone 5 faster than the wireless adapter in my laptop despite having a connection speed of 300Mbit and excellent signal strength? I have even tried running the speed test while the laptop is next to the router but it's no different - seems to be capped at 40Mbit down.

Since installing the 7260AC I have also noticed the laptop will lose Internet access at random. I don't have any power saving settings enabled and have tried disabling Speed Step but to no avail. The only way to restore the Internet connection is to reboot the laptop. Disabling/enabling the adapter causes Windows to crash; it has to be rebooted!

Why is this happening? Is this card not compatible with my laptop? Any suggestions?

0 Kudos
6 Replies
DRead1
Beginner
112 Views

Just found this:

http://community.virginmedia.com/t5/Wireless-Networking/Superhub2-and-intel-dual-band-ac-7260/m-p/24... M60979 http://community.virginmedia.com/t5/Wireless-Networking/Superhub2-and-intel-dual-band-ac-7260/m-p/24... M60979

Seems the 40Mbit cap is now resolved; I'm now getting 104Mbit down! Much better! Whether these settings solve the loss of connection and freezing is another thing. Time will tell...

tvete
Valued Contributor II
112 Views

davidenco wrote:

Just found this:

http://community.virginmedia.com/t5/Wireless-Networking/Superhub2-and-intel-dual-band-ac-7260/m-p/24... M60979 http://community.virginmedia.com/t5/Wireless-Networking/Superhub2-and-intel-dual-band-ac-7260/m-p/24... M60979

Seems the 40Mbit cap is now resolved; I'm now getting 104Mbit down! Much better! Whether these settings solve the loss of connection and freezing is another thing. Time will tell...

Probably electrical issues that leads to intermittent forced shutdown of the adapter (not being able to connect). Mine is 100% stable, NEVER disconnects and ALWAYS connected at 866.7 Mbps while giving me 400 Mbps - 500 Mbps transfer rate from my router. I haven't turned off my laptop for more than a day and my Intel 7260's connection is still extremely stable and FAST!

MSpea
Beginner
112 Views

I have a similair issue with mine. I can get to use it sometimes at one point it went for an hour but then after it glitched and lost network connection it went 5 minutes the next time.

Basically I found it can run AC 866.7 like person posted above. However it's stability seems to be lacking. I have to disable/ reenable or else it gets in a sort of restart loop with the driver it seems. It shows wireless populating in the scan list and then blanks them out unless I do it. If it does connect it doesn't have internet. I tried just 2.4 or just 5ghz but same thing happens but I know wireless is stable.

Kevin_M_Intel
Employee
112 Views

Hello bkomnimon,

I am sorry you are having this problem but let me help you.

As part of the troubleshooting steps, it is important to update the router firmware to latest version. You can also try the steps mentioned on Reply # 3.

Run all Microsoft updates and get the driver from your Computer Manufacture.

Kevin M

MSpea
Beginner
112 Views

It seems

u-APSD support - Disabled

is the fix for me.

 

I did notice card doesn't like being enabled after boot up ( I have 2 wireless cards the ac and then a random for public networks I enable/disable in windows 7.) But I'm good now and stable.

 

Kevin_M_Intel
Employee
112 Views

Thank you for reporting the result. It is good to know it is stable now.

Kevin M

Reply