Issues related to Intel® Wireless Adapters and technologies
6292 Discussions

AC 7265 Locking Up



I'm having some issues with the Intel AC 7265 wifi card in my laptop. Every once in a while, the yellow triangle will appear on the wifi icon in the taskbar. If Chrome is open, it will completely freeze and refuse to open again until the computer has restarted. The computer will no longer detect any wifi networks and if I try to open the wireless networks menu more than once, explorer will freeze as well.

I tried troubleshooting with the built-in network troubleshooter and it hangs on "reset the wifi adapter", I also tried disabling it using device manager but device manager crashes and ipconfig /release also hangs forever. The only solution is to completely reboot the pc.

This problem occurs about every 2 hours and it's pretty annoying.

Does anyone know the solution to this problem?

Laptop model: Asus N551VW

Wireless Card: Dual band wireless AC 7265

Driver version:

Please ask if you need more information


0 Kudos
2 Replies
Community Manager

Hello nnvt,



As we understand, your Intel® Dual Band Wireless-AC 7265 is having sporadic connectivity issues and the adapter fails to be restarted in the OS.



Please make sure you apply the following as it may help in this situation:



- Go to Device Manager, Network adapters, select the Intel® Dual Band Wireless-AC 7265, then go to the "Power Management" Tab, try toggling the option to "Allow the computer to turn off this device to save power". Check if the behavior changes when it is off or on.


- Contact https://www.asus.com/support/ Asus* Support and make sure you are using the more recent BIOS for your computer. You may also check with them about this issue.



If the issue persists after this, please provide the following information:



- https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility Download Intel® System Support Utility, run the tool and use it to create and save a report with all sections, then add your reply to this thread and use the Advanced editor options to attach the resulting file to your post.


- Was this working fine before?


- Were there any changes applied to the system around the time this issue started? (configuration, system updates, hardware, software, etc.)





Community Manager




We have not seen any new messages for this thread. Feel free to contact us in case you require additional assistance.