Issues related to Intel® Wireless Adapters and technologies
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
6095 Discussions

AC-7265 hates my router (and only mine)


At issue is my brand-new Dell Inspiron 13, core i7-i5500U, 8 GB Memory, 1 TB HD, with an Intel AC-7265, running Windows 8.1. It's actually my second version of this laptop, since I had exchanged the first one for precisely the same issue.

The issue is that I can't get this laptop to connect wirelessly to my (and only my) router, which is AT&T's 3801HGV. The laptop connects fine to any other router, including literally any other WAPs, as well as other AT&T gateways (such as my neighbor's AT&T 3800HGV-B). Any other devices (such as my old laptop, newer Roku, and my neighbor's brand-new laptop) also connect just fine to my AT&T 3801HGV gateway.

It's as if my laptop and the 3801HGV hate each other, and only each other. They get along fine with everything else.

What is the hitch? I've tried the following:

  • Uninstalling/reinstalling drivers, including the IntelPro software.
  • Reinstalling/updating BIOS.
  • Reinstalling/updating the AC-7265 driver.
  • Rebooting router.
  • Restoring laptop to factory setting (and then also reinstalling the AC-7265 driver).
  • Attempting to wirelessly connect my new laptop to other WAPs: no problem - 4 other connections tried.
  • Attempting to connect other new devices to my router: no problem - also 4 devices/connections tried.

How can I find out what is causing the problem? I already spoke to Dell tech support and also posted the same question in the AT&T forum, but I can't seem to find the issue that is screwing everything up on my end.

Any thoughts would be greatly appreciated.

9 Replies
Honored Contributor II

Hello FCBayernFan,

The 3801HGV router is a 802.11b/g Wireless Access Point, operating in the 2.4 GHz band. The Intel® Dual Band Wireless AC-7265 is capable of Dual band (2.4 and 5.2 GHz), supporting 802.11a/b/g/n, and 802.11ac. The older AP may not communicate well with the newer adapter.

Here are some initial recommendations that may help improve the connection:

1- Contact the support team for your router (manufacturer, or Internet Service Provider) and make sure you are using the most recent firmware.

2- Try changing the Authentication protocol of the Wireless Network to WPA2 AES, or try with no authentication to check if it helps.

3- Review the settings of your Wireless Network router 802.11b/g, and make sure they match the ones from you AC-7265. Here are some settings that may help improve the connectivity in your 802.11b/g network:

These recommended settings can be found under the Advanced menu on Intel® PROSet/Wireless Software.

802.11n channel width for band 2.4: 20 MHz.

802.11n channel width for band 5.2: Auto (not in 20 MHz only)

Fat channel intolerant: Disabled

Roaming aggressiveness: Medium or less.

Throughput enhancement: Disabled

Transmit power: Highest

Wireless mode: 802.11b/g

On the wireless router check the following options:

Auto channel scan: Enable

802.11 mode: Use 802.11g

Channel width: 20 MHz

4- You might want to disable some features of the AC-7265 that are not available in 802.11b/g networks. This may help communication with the router:

802.11n mode: Disabled

HT mode: Disabled

uAPSD: Disabled


Hi Jonathan,

I changed the settings per your suggestions, but still no luck. FWIW, the AT&T folks also suggested I change to WPA2 only.

Please note that this laptop has no issue connecting to my neighbor's AT&T router, which is a 3800HGV-B and appears to be an even older AP.

Also, my other laptop has an Atheros 9285 adapter, which is also supports /n, and it has no problem linking up to my router.

Any additional thoughts would be very welcome.

Many thanks!

Honored Contributor II

Hello FCBayernFan,

Please check the settings in the wireless router, in addition to the settings mentioned before, check if it has a QOS option, if it does, please set it to enabled. Confirm with AT&T if there are any firmware updates available for the router.

Also, contact Dell Support and make sure you are using the most recent driver for your Wireless adapter, as well as other applicable updates provided by the OEM manufacturer.

http://www.intel.com/support/oems.htm Computer Manufacturer Support Web Sites

If the issue persists, please run http://www.intel.com/p/en_US/support/detect?iid=dc_iduu Intel® Driver Update Utility and update using the generic driver from Intel.

You might want to check with AT&T about the possibility of upgrading the router to one supporting the 5.2 GHz band, capable of 802.11ac or at least 802.11n.


Hi Jonathan,

I really appreciate you trying to help. Having said that, I did all the things you suggested, and wireless still doesn't work correctly - it either doesn't connect, or it connects very slowly. I've spent about 20 hours trying to fix and research this issue - over two laptops with the same wireless card.

So, I returned the second laptop with the same adapter, and I asked specifically for any other computer with a different wireless card. And guess what? It works flawlessly. Intel really needs to fix whatever issue there is with the AC-7265.

At this point, I've tried at least 10 different devices, of all different ages and configurations, and there is no connection problem with my AP or WAP with any card other than the AC-7265. I should also emphasize that my standard AT&T router is one of the most popular in the US.

Even if my router is terrible, what am I supposed to do if the wifi card doesn't work at an airport or hotel? Call the SFO or Marriott IT department and ask them to turn off the 5ghz off or switch to WPA2-AES only? How quickly do you think my request would be turned around?

As a consumer and not a pro, all I can say is that this wireless card is bad, and Intel should feel bad - whatever the design is, it's not market ready, and the engineering team needs to fix this as soon as possible - particularly for the newer laptops with no ethernet ports available.

Honored Contributor II

Hello FCBayernFan,

Here are some additional recommendations that may improve the connection:

- Check the Advanced settings of the Windows Power Plan, confirm that the Wireless Adapter is configured for Maximum Performance.

- For testing purposes, disable the Bluetooth device (may be done with a switch in your PC, in Windows configuration, or disabling the Bluetooth radio in Device Manager), and then check if the connection improves.

- To avoid interference, try using a different wireless channel of the 2.4 GHz band. Interference issues are further explained in the document: http://www.intel.com/support/wireless/wlan/sb/CS-034658.htm Quick Checks That Might Improve or Fix Connection Issues

- Try placing the computer close to the router, and check if it gets a better connection.

If the issue persists after applying these actions, please let us know the Driver version shown for the adapter in Device Manager.

Also, let us know the distance to the router, and if there are any walls or objects between them.


Did you even read my post? I returned the laptop. The card is unreliable.

Honored Contributor II

Hello FCBayernFan,,

I am sorry for the misunderstanding. Feel to contact us in case you require further assistance.



I just got the ASUS UX305FA this Tuesday, and I have exactly the same problem- after key in the key, the authentication just takes forever. Then, it says unable to connect.

This laptop also have the same Intel AC7265 chip and no matter what it won't connect to my AT&T U-verse Router.

I don't know how to tell the Router model, but it did say "i38HG" somewhere. So, maybe it's above saying the "3800HGV-B is working" case. However, I did tried everything above Jonathan said, nothing works. (but if ppl having the same problem, please still try what Janathan suggested.)

So, I tried FCBayernFan's comment "the AT&T folks also suggested I change to (Authentication Type) WPA2 only" and I switch Wireless mode from 802.11b/g to 802.11g (I'm not sure this helps). After this step, it just finally connect nicely. maybe it's the combination of all above steps, so everything just works. Now, even when I switch everything back to Authentication Type: WPA-PSK and WPA2-PSK

or Wireless Mode: 802.11b/g


my ASUS UX305 still connect in 1 sec (just turn on/off Wi-Fi)

Hopes it helps someone else.



The Intel AC 7265 hates my wireless network too. I have (47) Motorola AP-5131 access points here running in b/g 11M/54M mode, WPA2 PSK.

I have every other device on the planet connected to these access points, except the Intel AC 7265.

I bought (2) Asus Zenbook UX305 laptops this week for product testing. They work great except wireless. If I go into properties of the adapter in device manager and manually set the mode to "2. 802.11b" they will connect in b mode.

Locking the Wifi nic into "b" mode is not an option for me.

Created a ticket with Asus on the issue, they do not have a solution and suggested returning them to the vendor.

The Zenbooks do connect to other wifi networks, just not our commercial access points. :-(