Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,125 Views

AC8260 Joule 802.11n SISO early performance threshold

Poor SISO RF threshold performance was encountered while characterizing the Intel Joule (AC8260 wireless adapter) as a client of an 802.11n Access Point in the 5GHz band. 802.11n Access Point products from two different vendors were tried; these products use differing generations of Qualcomm Atheros chipsets. Threshold degradation of 8dB was observed during wired hard-line-connected testing.

Under SISO conditions, for signal levels below an early threshold and above the MIMO threshold, the AC8260 wireless adapter module on the Joule enters a state where it remains connected to the AP, does not search for other AP's, does not disconnect, but also changes to a high MCS level and ceases to transmit. The situation is exacerbated if the RTS/CTS protocol is enabled. Then a 20dB early threshold can occur, and in this range of power levels, the Joule will not use the connection but also will not search for a better connection. /message/520517# 520517 Other issues have been observed with RTS/CTS and the Joule.

Is this behavior a known or understood problem? What are work-arounds? Is new firmware anticipated?

0 Kudos
3 Replies
Highlighted
Community Manager
27 Views

Hello ChatwinLansdowne,

 

 

Since all these issues are related to the Intel® Dual Band Wireless-AC 8260 and the Intel® Joule compute module, would it be possible to work all your questions under the same thread?

 

 

Best regards,

 

Carlos A.
0 Kudos
Highlighted
Beginner
27 Views

Maybe. I think this issue is exacerbated by RTS/CTS, but personally I'm not sure yet that the two are the same cause or same resolution...

0 Kudos
Highlighted
Community Manager
27 Views

Hello ChatwinLansdowne,

 

 

Could you share more information regarding the system where the 8260 adapter is installed?

 

 

If possible, please a complete report using the https://downloadcenter.intel.com/download/25293 Intel® System Support Utility.

 

 

Also, if you could share the packet traces (if used) where you detected the RTS issue, that may help us investigate the problem as well.

 

 

Best regards,

Carlos A.

0 Kudos