Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7646 Discussions

AX200 Frequently drops to 0 Kbit/s while staying connected



I assembled a new PC today with a Gigayte B550i AORUS PRO which has built in Intel Wi-Fi (Onboard Intel® WiFi 6 802.11ax 2T2R & BT5).

Problem is: Whilst downloading it frequenty drops to 0 Kbit/s every 20seconds and comes back alive after 1min or so. It doesn`t lose connection to the router!

My router is a TC7200 which supports 802.11a/b/g/n and is running on 20MHz. 

The motherboard is brand new, issue stared from the first boot!

It`s not a router sided problem, the connection on my phone e.g. is stable.

I tried following driver version:, 22.20.0 and the one it shipped with, which i can`t remember.

Also i disabled the power management in both the PowerManagement Settings and Advanced Controller settings to avoid it shutting own by windows.

Additionally i tried to enable 802.11ax, ac & n - all of them have the same outcome

Please send help it`s annoying as heck!

Regards, Kungi

0 Kudos
1 Reply
Valued Contributor I

I'm sure the Intel folks will jump in and request you to run their SSU and post the results. It would be interesting if you could do that as it provides a slew of information.

I'm unclear what you mean when you say you are running your TC7200 on 20 MHz. You said the router supports b/g/n/a, so I am guessing you have both 2.4 GHz and 5 GHz bands active. What is your Internet bandwidth? It appears you are running Windows but is unclear what version.

Have you tried opening a command prompt and then running a ping -t to the router (the wireless gateway) and then trying your download(s)? That will show  the latency to the router, and you can see if the link is dropping (you get reply timeout errors), latency goes up, or stays the same. This will help determine if your AX200 is losing access to the router.


0 Kudos