Wireless
Issues related to Intel® Wireless Adapters and technologies
6305 Discussions

AX200 Wi-Fi Card, No Internet Issue, driver 22.80.1.1

DmitriF
Beginner
374 Views

Latest driver clean install: 22.80.1.1. The Wi-Fi card connects to routers (tested with 2 routers) but shows No Internet. Other computers/cell phones in the household work fine. Worked yesterday, October 29. As of this morning, October 30 displays No Internet.

******************************************************************************

Operating System: Microsoft Windows 10 Pro(10.0.19043 Build 19043)
Physical Memory (Installed): 32 GB
Processor: Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz
System Type: x64-based PC
Total Installed Updates: 24 Updates - See Detailed View for more information
Display Adapter(s): NVIDIA GeForce GTX 1070 Ti 30.0.14.9649
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: Z390 AORUS PRO-CF
Network Adapter(s): Bluetooth Device (Personal Area Network) #2 10.0.19041.1
Intel(R) Ethernet Connection (7) I219-V 12.18.9.11
Intel(R) Wi-Fi 6 AX200 160MHz 22.80.1.1
Private Internet Access Network Adapter 9.24.2.601
TAP-Windows Adapter V9 9.23.3.601
Disk(s): SPCC M.2 PCIe SSD 199.00 GB (available) 10.0.19041.789
ST1000DM003-9YN162 128.09 GB (available) 10.0.19041.789
ST1000DM003-9YN162 785.90 GB (available) 10.0.19041.789

 

0 Kudos
1 Reply
AndrewG_Intel
Moderator
363 Views

Hello @DmitriF

Thank you for posting on the Intel® communities.


We noticed that you have another thread describing the same issue and the same environment as the one described in this thread. Therefore, we will close this thread to avoid duplication of efforts.

If you need further assistance or if you have additional inquires, please kindly post them in your other thread so we can continue assisting you: "AX200 Wi-Fi Card, "Connected, No Internet" Issue, driver 22.80.1.1".


Thank you for your understanding

Best regards,

Andrew G.

Intel Customer Support Technician


Reply