Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Shay2007
Novice
241 Views

Asus Zenbook UX425 WiFi ax201 drops and disconnect when 5Ghz, Bluetooth mouse lags

I am having the Asus zenbook ux425ea. 

When connecting to 5Ghz Wifi network there is random drops and disconnect, Some time for 30-60 sec and then it restore. When the Wifi connect to 2.4Ghz there is no problem..

I did the following trying to resolve the problem:

1. Reinstall windows 10
2. Remove drivers and install different drivers, such from the Asus web site, or Intel website include the recent 22.20.0.6
3. The Wifi chip is solder to the motherboard. so all the motherboard has replace by Asus warranty. 
4. When connect USB external WiFi the network work fine with no problems.

The problem continue and still there is random disconnect.

 

The Bluetooth mouse also have lag problem. I try different mouse and the lag continue. when connecting to other computer the mouse work fine. Probably because the Wifi and Bluetooth are the same chip is the same INTEL problem.

 

When connect to Asus they dont know what to do, And they just offering replacing the motherboard. So I dont know what more I can do.

 

0 Kudos
12 Replies
Maria_R_Intel
Moderator
205 Views

Hello Shay2007,


Thank you for posting in the Intel* Community.


To better assist you, please provide us with the below information:


  • Is it a brand new system?
  • When does the issue start? (after Windows updates, driver, etc)
  • May I have the specific router model you are using?
  • Did you try a different access point/router?


Provide us with the Intel® System Support Utility (Intel® SSU) 

 


Best regards,

Maria R.

Intel Customer Support Technician



0 Kudos
Maria_R_Intel
Moderator
205 Views

Hello Shay2007,


Thank you for posting in the Intel* Community.


To better assist you, please provide us with the below information:


  • Is it a brand new system?
  • When does the issue start? (after Windows updates, driver, etc)
  • May I have the specific router model you are using?
  • Did you try a different access point/router?


Provide us with the Intel® System Support Utility (Intel® SSU) 

 


Best regards,

Maria R.

Intel Customer Support Technician



0 Kudos
Shay2007
Novice
201 Views

Hello,

Thank you for responding, I want to give you an answer to your aquations:

 

  • Is it a brand new system?
    yes. new computer and new system install. windows 10 pro. with all updates.

  • When does the issue start? (after Windows updates, driver, etc)
    Its start from the beginning. Since I received the laptop I notice the problem. The Asus compeny thought it is hardware problem and replace the mother board. But no change. I also Fromat the laptop and reinstall the windows.

  • May I have the specific router model you are using?

    Technicolor DGA2232

  • Did you try a different access point/router?
    No. But when I connect with external USB WiFi all work fine. (With 5Ghz and 2.4 Ghz)
    Also the problem happend just when I connect 5Ghz. when 2.4 Ghz all work fine.

 

 
0 Kudos
Shay2007
Novice
199 Views

I am Providing you with the Intel® System Support Utility (Intel® SSU) 

0 Kudos
Maria_R_Intel
Moderator
182 Views

Hello Shay2007,


Thank you for the response.


Based on your responses, the troubleshooting performed and the report, we agreed with Asus* (the Original Equipment Manufacturer) that the issue may be related to a hardware failure.


Please, contact them directly to continue with the warranty process and have your system fixed as soon as possible.

Best regards,

Maria R.

Intel Customer Support Technician


0 Kudos
Shay2007
Novice
173 Views

Thank you, for you respond

I will contact Asus again, To see if they will be able to fix it.

To tell the truth I am sceptic, Because they already replace the motherboard and there is no improvement.

So probably they will take the Laptop to their Lab ....  to Check...

I personally still think it could be a driver problem, But if not... so INTEL Wifi AX201 created for Asus built in to the motherboard is damage.

 

I will Update you soon

0 Kudos
Maria_R_Intel
Moderator
167 Views

Hello Shay2007,


Thank you for your response.


There are two different types of drivers, generics provided by Intel and Equipment Manufacturer drivers, that are customized to work with each specific system.


The best thing to do is to use the drivers provided by the system manufacturer or through Windows Update to eliminate the potential impact caused by loading non-custom drivers, in this case, if the OEM driver is also causing the issue, the problem may be related to the hardware since Intel develop the drivers to the manufacturers so they can customize to work properly with their systems, also, they have tested and validated those drivers with their systems.


I will be waiting to know more details, in case we can provide you further assistance.



Best regards,

Maria R.

Intel Customer Support Technician


0 Kudos
Shay2007
Novice
163 Views

of course, I try both drivers allready...

The generic and the one created for Asus.

Non of them work.

 
0 Kudos
Maria_R_Intel
Moderator
125 Views

Hello Shay2007,


Do you have any updates from Asus*?, you mentioned that they will take the Laptop to their Lab to check, please let us know their findings and reports so we can further assist you.


Best regards,

Maria R.

Intel Customer Support Technician


0 Kudos
Maria_R_Intel
Moderator
115 Views

Hello Shay2007,


Were you able to check the previous post?

 

Let me know if you need more assistance.

 

Best regards, 

Maria R.  

Intel Customer Support Technician 


0 Kudos
Shay2007
Novice
110 Views

I found out that the problem extend to the Bluetooth.

When Bluetooth mouse is connecting it have lagging.

Also when Bluetooth speaker connected the Wi-Fi 2.4Ghz having also dropping for 1-2 sec every few min.

 

Asus already replace my Motherboard, But the problem continue. 

So my conclusion is a driver from intel that need to update or Hardware problem with all AX201 Wfi-Fi / Bluetooth.

Soon Asus will take again my laptop, But I dont think they will be able to fix it, So probably I will ask my money back.

 

 

0 Kudos
Maria_R_Intel
Moderator
93 Views

Hello Shay2007,


Thank you for share the information.


Since you are using a third-party system and the manufacturer is providing you assistance and support to complete the warranty, besides they already addressed this to a hardware issue, our best recommendation is to continue with the ASUS* support, we really hope the Manufacturer can help you in the best way!


From our side, we will proceed to close this thread. If you need any additional information, please submit a new question as this thread will no longer be monitored.

 

Best regards, 

Maria R.  

Intel Customer Support Technician 




0 Kudos