Wireless
Issues related to Intel® Wireless Adapters and technologies
6162 Discussions

Bricked - Intel wireless AC 9560 160MHz

Xejo
Beginner
253 Views

Good morning.

Woke up this morning to a defect wireless adapter (Intel wireless AC 9560 160MHz).  Went into device manager and it just said it wasn't working properly.  Ran a hardline RJ45 for internet access and tried downloading and installing the latest driver from Intel.  Install got 50% complete and threw an error:

"One or more issues caused the setup to fail. Please fix the issues and then retry setup.  For more information, see the log files in the following location: Log Folder."

I opened the log file, here are some snippets near the end:

[0DB4:19EC][2021-10-06T07:12:47]e000: Error 0x80070001: Process returned error: 0x1
[0DB4:19EC][2021-10-06T07:12:47]e000: Error 0x80070001: Failed to execute EXE package.
[3A34:34F8][2021-10-06T07:12:47]e000: Error 0x80070001: Failed to configure per-machine EXE package.
[3A34:34F8][2021-10-06T07:12:47]i000: OnExecutePackageComplete: PackageId=WIFI_Driver, Restart=None, Result=None, Status=-2147024895
[3A34:34F8][2021-10-06T07:12:47]i319: Applied execute package: WIFI_Driver, result: 0x80070001, restart: None
[3A34:34F8][2021-10-06T07:12:47]e000: Error 0x80070001: Failed to execute EXE package.

 

I tried uninstalling the hardware then reinstalling the driver/software, but same problem.  Yes, I even installed the Intel Driver Support Assistant in hopes that would fix it.

I think it's bricked, but would love any feedback from any of you that might help me fix this problem so I don't have an 80' ethernet cable running across my house

Thanks!

0 Kudos
0 Replies
Reply