Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
809 Views

Centrino 6205 not connecting to Netgear WNR1000

Jump to solution

I've got a 6205 wireless card installed in a Thinkpad T430 that has so far refused to connect to a Netgear WNR1000 v2 router.

The Thinkpad has connected flawlessly to every other wireless network I've tried and numerous other devices are connected to the Netgear router without any issues. Drivers on the Thinkpad are current (15.4.1.1).

I've tried clearing out the wireless profiles as well as resetting and reconfiguring the router. Does anyone have any other ideas? The logs Intel's tool provided are below, but they don't seem to be very useful.

6S24EvMon# InformationTCP/IPSYSTEMVoIP: Got link down - deleting flows .7ZCfgSvc# ErrorSecuritySYSTEMConnection attempt fail Wireless Profile: Dubernet8ZCfgSvc# InformationSecuritySYSTEMLink down Wireless Profile: gwin39Profile Manager API# ErrorProfileSYSTEMAn unexpected error occurred!10Profile Manager API# ErrorProfileJbayAn unexpected error occurred!
0 Kudos

Accepted Solutions
Highlighted
New Contributor III
13 Views

Hello Jagar,

For testing purposes, please try connecting in an unsecure mode.

If the connection is successful try using WPA-AES security only, try to avoid TKIP or a combination of WPA-AES+TKIP .

If the issues persist, check if there's a firmware update for your router.

The fact that your ThinkPad successfully connect to another networks eliminated the possibility of a bad integration of the wireless card.

Regards,

View solution in original post

0 Kudos
2 Replies
Highlighted
New Contributor III
14 Views

Hello Jagar,

For testing purposes, please try connecting in an unsecure mode.

If the connection is successful try using WPA-AES security only, try to avoid TKIP or a combination of WPA-AES+TKIP .

If the issues persist, check if there's a firmware update for your router.

The fact that your ThinkPad successfully connect to another networks eliminated the possibility of a bad integration of the wireless card.

Regards,

View solution in original post

0 Kudos
Highlighted
Beginner
13 Views

Setting the router to WPA-AES only seemed to do the trick.

Thanks!

0 Kudos