Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
3,742 Views

Centrino Wireless-N 2230 No WIFI; Limited Connectivity; Connection drops

This computer is brand new Dell Inspiron 15R. The WIFI is dropping out repeatedly. I connect for ~10 minutes, but then the connection gets a yellow exclamation point for limited connectivity, and I can't reconnect until rebooting the router.

The network card is the Centrino Wireless-N 2230 with the 15.5.6.48 drivers.

I can connect to the Verizon Wireless router for about ten minutes, but then the connection is dropped, and I can't reconnect.

I tried the POWER SAVE trick and it didn't work. I tried the maximum roaming trick, and that didn't work either.

WHAT IS WRONG THIS THESE NETWORK CARDS??

Tags (1)
0 Kudos
19 Replies
idata
Community Manager
393 Views

Hi sushi,

It would be helpful to know the Operating System that you have and if you have tested different routers. In the meantime you can test different driver versions.

idata
Community Manager
393 Views

Mark

I am running a fresh install of Windows 8 Home

It lost connection on Windows 7 as well.

I have tested different routers and it loses connection with both.

idata
Community Manager
393 Views

Dell Inspiron 7520 , Windows 8 64bit

Intel(R) Centrino(R) Wireless-N 2230Driver: 15.5.6.48

Connection drops !:

Error:

# - <</span>Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event http://schemas.microsoft.com/win/2004/08/events/event">

# - <</span>System>

<</span>Provider Name="NETwNe64" />

<</span>EventID Qualifiers="24576">5002</</span>EventID>

<</span>Level>4</</span>Level>

<</span>Task>0</</span>Task>

<</span>Keywords>0x80000000000000</</span>Keywords>

<</span>TimeCreated SystemTime="2013-01-04T07:42:28.128609400Z" />

<</span>EventRecordID>9655</</span>EventRecordID>

<</span>Channel>System</</span>Channel>

<</span>Computer>WK_DELL</</span>Computer>

<</span>Security />

</</span>System>

# - <</span>EventData>

<</span>Data>\Device\NDMP13</</span>Data>

<</span>Data>Intel(R) Centrino(R) Wireless-N 2230</</span>Data>

<</span>Binary>0000080002003800000000008A1300600000000000000000000000000000000000000000000000002200D0BA39201010<...
idata
Community Manager
393 Views

Hi Sushi, I too have this same exact problem, and am awaiting a response to this thread. I have an Inspiron 17R. But same model wireless card, latest drivers win8 64bit. I am attempting to connect to a verzion router. It either doesn't connect or it says it connected with limited connectivity. This forum: http://en.community.dell.com/support-forums/laptop/f/3518/t/19461241.aspx Intel Centrino N 2230 Inspiron 15R wifi Range - Laptop General Hardware Forum - Laptop - Dell Community states that you need to use high performance power settings and uncheck the power saver setting in device manager. This did not work for me, but it might work for you.

idata
Community Manager
393 Views

I have been having this same issue with the N 2230 card on my new laptop running windows 8. I made a discovery by accident and would like to know if others can repeat this and reproduce my results. I could connect to WiFi but had pour signal strength and horrible connection speeds (~2 Mbps), but once I got more than 20 feet from the router; I lost the connection. After the latest driver update, everything worked great.I had excellent signal strength and fast connection speeds (~20 Mbps internet speed) at 148 Mbps. But when I went to use my Bluetooth mouse, it wouldn't connect. Then I noticed that the Bluetooth had been disable after the driver update, so I enabled it and immediately the WiFi connection dropped and I was right back to where I was before with the connection speeds and signal strength. So, then, I decided to repeat this and see if the problem/solution would repeat itself and it did. This cannot be a permanent solution. I would like to know the reason for this from support. It really stinks that I can't have my Bluetooth enabled if I want to use WiFi.

idata
Community Manager
393 Views

Same problem here. I'm running Windows 8 Pro x64 on a desktop board with the 2230 though:

Gigabyte GA Z77N-WIFI

Regular dropouts with the 5002 System Log message when trying to transfer very large files over the wireless. Very frustrating Intel! I'll test disabling the Bluetooth shortly Jason - thanks for the tip.

idata
Community Manager
393 Views

Sadly it still drops out even after disabling bluetooth.

idata
Community Manager
393 Views

I'm not sure if you're still experiencing this problem, but I had the same (or at least very similar) issue with my new laptop (Lenovo IdeaPad Y500).

I was able to resolve it by:

1. Going into Device Manager > Network Adapters.

2. Right-click on Intel(R) Centrino(R) Wireless-N 2230.

3. Click on the "Advanced" tab.

4. Click the "802.11n Mode" Property.

5. Change the Value to "Disabled".

I have a Verizon router (or at least my landlord does) and I'm going to assume it's not 802.11n capable.

Sidenote: I also changed the Property "802.11n Channel Width for band 2.4" to "Auto" from "20MHz Only", but I'm not sure if that did anything to help in the issue.

Hopefully this helps some of you.

JBakk3
Novice
393 Views

Hey Guys,

I've had the same problem as well, with Dell Inspiron 15z.

after Dell renewed all hardware without result, I have tried deleting all drivers.

This was the procedure:

- Uninstall Intel WiFi Dashboard

- Uninstall adapter from Computer Management, DO also uninstall drivers.

- Restart computer

- (do the last step 3 or 4 times, until you reach Microsoft drivers 14.8.8.75, date 5-12-2011)

This helped and my problems are now gone!!!

Regards,

Jeroen

Jose_H_Intel1
Employee
393 Views

Thanks for posting,

Let me ask first: Is it possible to attempt to replicate the issue without a secure connection?

If the issue does not happen with an unsecured connection then you may want to enable the recommended encryption WPA(2)-AES. Please avoid WEP and WPA-TKIP

You may also check the settings for the wireless adapter and the access point as explained in the following articles:

How to access and configure advanced Wi-Fi adapter settings

http://www.intel.com/support/wireless/wlan/sb/CS-025393.htm http://www.intel.com/support/wireless/wlan/sb/CS-025393.htm

What are the recommended settings for 802.11n connectivity?

http://www.intel.com/support/wireless/sb/CS-030709.htm http://www.intel.com/support/wireless/sb/CS-030709.htm

How do I improve my 802.11n wireless performance?

http://www.intel.com/support/wireless/wlan/4965agn/sb/CS-028449.htm http://www.intel.com/support/wireless/wlan/4965agn/sb/CS-028449.htm

Possible interference by other wireless devices may impact 802.11n performance

http://www.intel.com/support/wireless/wlan/sb/CS-031509.htm http://www.intel.com/support/wireless/wlan/sb/CS-031509.htm

Access Point (AP) firmware updates may resolve wireless network issues

http://www.intel.com/support/wireless/wlan/sb/CS-006321.htm http://www.intel.com/support/wireless/wlan/sb/CS-006321.htm

You may also consider updating the Intel® wireless driver:

http://www.intel.com/support/wireless/wtech/proset-ws/sb/CS-034041.htm http://www.intel.com/support/wireless/wtech/proset-ws/sb/CS-034041.htm

I hope the suggestions help.

KFish1
Beginner
393 Views

I have be following this thread. I have similar problem with the Centrino N 2230 driver in the HP Envy 4-1130. I works fine with the WPA and WPA2 wireless protocols, but when I use my FIOS router which has the default of WEP encryption, but doesn't work in the WEP mode. So the problem is....1) Only use the WPA/WPA2 encryption (not acceptable, since wireless hotspots may only use WEP) , 2) Get a USB network adapter to get the WEP mode working (also not acceptable, since makes the internal hardware useless and uses up valuable USB port in the notebook). Any Thoughts?

KRoge1
Beginner
393 Views

I am having the problem on an unsecured network.

RRafa2
Beginner
393 Views

I have been having the same issue with my WiFi losing connection once I try to download a file. Surfing the web in general seemed to be fine, but whenever I had to download something more than 40MB, it would result in a network error.

I am on a brand new http://www.toshibadirect.com/td/b2c/pdet.to?poid=2000100009 Toshiba Qosmio X70-AST2GX1 Laptop running Windows 8 and using the Intel Centrino Wireless-N 2230 card.

I have SOLVED this problem completely.

The problem could have been one of three things that I did all at the same time.

1) The driver. I installed the new driver by following this link's instructions thanks to our friend joe_intel:

You may also consider updating the Intel® wireless driver:

http://www.intel.com/support/wireless/wtech/proset-ws/sb/CS-034041.htm http://www.intel.com/support/wireless/wtech/proset-ws/sb/CS-034041.htm

2) I had to perform a Windows Update before I could install this driver. That could have also had something to do with it.

3) I changed my Version Fios WiFi settings to WPA2 security.

In any case, I hope I can help someone out there with this issue since it was driving me crazy for almost a month!

(FYI I also called Toshiba support, Windows 8 support and Version Fios support and each one blamed the other with no solutions to give at all.)

Thank you joe_intel!

Jose_H_Intel1
Employee
393 Views

Kokorugs, I am glad to know that your connection is working properly now. I read in a different thread that Windows* 8.1 helps with the connection issues, perhaps it was another Windows* update that came along.

Kefisher, if you cannot select WPA/WPA2 it means that you have a legacy router and the best recommendation is upgrading to a newer one for compatibility purposes. You may try a firmware update but it may not improve your current situation.

By design WEP and WPA-TKIP are not compatible with 802.11n; otherwise you may need to stick with 802.11g speeds (54 Mbps) when using such router. I also noticed that Kokorugs has FIOS*, not sure if it is the same model though.

http://www.intel.com/support/wireless/sb/CS-030709.htm Wireless Networking; What are the recommended settings for 802.11n connectivity?

idata
Community Manager
393 Views

Hey Joe, you misunderstood.... totally.

8.1's default driver which is 16.0.0.62 will partially work if you change the Roaming to Highest or Lowest or whatever, but an update to that is that it turns out it only works if you are constantly "pinging" the net, downloading, gaming, or using a Connection Monitor. But when you aren't pinging the net such as browsing webpages etc., thus pausing all the time reading stuff, you get regular drops.

Jose_H_Intel1
Employee
393 Views

Leeuniverse, such is your specific scenario with the Intel® Dual Band Wireless-AC 7260 which is a different adapter with different architecture and therefore different driver. It is up to you if you want to use Windows* 8.1's inbox driver; however, I am not saying that such driver is the solution; I am not even specifically recommending 8.1 since it has not been officially released yet.

I would like to maintain the discussion within the subject and product posted by the thread starter. You may provide general recommendations but I find not appropriate to include your experience with a different product not discussed here as it may confuse others. For the Intel® Dual Band Wireless-AC 7260 there are other threads available, including the one you created.

VMila
Beginner
393 Views

Hello,

I may have found a solution, the next time my card is still connected for 4:10 with these settings:

it is a temporary solution'''' because I had fewer connections since. It can easily take an hour without disconnecting

Property

 

Value

 

 

 

802.11n Channel Width for band 2.4

Auto

 

 

 

802.11n Mode

Enabled

 

 

 

Ad Hoc Channel 802.11b/g

9

 

 

 

Ad Hoc QoS Mode

WMM Enabled

 

 

 

Bluetooth(R) AMP

 

 

Enabled

 

 

 

Fat Channel Intolerant

 

 

Disabled

 

 

 

Mixed Mode Protection

 

 

RTS/CTS Enabled

 

 

 

Roaming Aggressiveness

 

 

3. Medium

 

 

 

Transmit Power

 

5. Highest

 

 

 

Wake on Magic Packet

 

 

Disabled

 

 

 

Wake on Pattern Match

 

 

Disabled

 </p...

mmite1
Beginner
393 Views

Hi guys, believe it or not for me the problem was with my avast antivirus program. I was using windows 8.1 and I was having this limited or no conectivity problem. I went back to windows 7 - fresh install, started installing drivers and programs and the minute i installed avast the limited or no conectivity problem appeared. I unistalled it and everithing was fine. Then I tried installing "Avira" - same thing happened, then AVG - the same. Now I am with microsoft security essentials and I have no problems. Please try uninstalling any of this antivirus programs restart and see if this solves the problem for you. Hope I have helped anyone.

mmite1
Beginner
393 Views

Hi guys, believe it or not for me the problem was with my avast antivirus program. I was using windows 8.1 and I was having this limited or no conectivity problem. I went back to windows 7 - fresh install, started installing drivers and programs and the minute i installed avast the limited or no conectivity problem appeared. I uninstalled it and everithing was fine. Then I tried installing "Avira" - same thing happened, then AVG - the same. Now I am with microsoft security essentials and I have no problems. Please try uninstalling any of this antivirus programs restart and see if this solves the problem for you. Hope I have helped anyone. It appears that intel centrini n2230 card has problems working with any of these antivirus programs I don,t know why.

Reply