Community
cancel
Showing results for 
Search instead for 
Did you mean: 
236 Views

Dual Band ac 7260 - slow speed and no 5Ghz in linux kernel 5.3

Hi,

 

I have noticed that my network speed over wifi is only around 100mbps and that I can not detect a 5Ghz wifi.

 

In my /lib/firmware directory I have firmware file 7,8,9,10,12,13,14,16 and 17. If I remove 17 wifi does not work at all after reboot. If I remove any other version there is no difference.

 

I am runing pop_os which is ubuntu based on kernel 5.3.

 

 

0 Kudos
3 Replies
Sebastian_M_Intel
Moderator
157 Views

Hello User15860044956055270425, 

 

Thank you for posting on the Intel® communities.   

 

Based on the behavior that you are having, please check the following recommendations: 

 

  • If you want to discard that the behavior is not related to the hardware, you can try testing the Wireless card with Windows with the respective drivers from your system manufacturer. 
  • Otherwise, if you would like to receive further support based on Linux, I will highly recommend you to follow the guidance on the bugs and support page
  • You can check more information about Linux* Support for Intel® Wireless Adapters here and, in the Intel Open Source.org

 

Please let us know if you have any questions. 

 

Regards, 

 

Sebastian M.  

Intel Customer Support Technician.  

Sebastian_M_Intel
Moderator
157 Views

Hello User15860044956055270425, 

 

Were you able to check the previous post and get support from the sources provided? Please let me know if you need more assistance.  

  

Regards, 

 

Sebastian M.  

Intel Customer Support Technician.  

Sebastian_M_Intel
Moderator
157 Views

Hello User15860044956055270425, 

 

We have not heard back from you, so we will close this inquiry. If you need further assistance, please feel free to post a new question.  

 

Regards, 

 

Sebastian M.  

Intel Customer Support Technician.  

Reply