Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DChil
Novice
2,065 Views

Dual-band 7260-AC disconnects when Bluetooth is turned on.

Jump to solution

I've been having a hell of a time with my ASUS Q550LF which came with the 7260 OEM. I've narrowed down the problem to the simple fact that I cannot connect to any wireless network when bluetooth is active. I've performed the following steps:

  1. I have reloaded the OS from the recovery partition,
  2. I have reverted to the Generic Windows drivers... no joy,
  3. I have reverted to the ASUS drivers published on their website... no joy,
  4. I have installed the latest drivers from the Intel driver site... no joy.

I'm reasonably convinced there's not a hardware issue though, because for a brief period, the wireless and bluetooth can connect, but within a minute or so, the connection is lost.

Please tell me there's a driver update or configuration I can try to get this issue resolved. I'd really like to use my bluetooth mouse (MS Sculpt, if that helps) with my laptop.

Thanks.

0 Kudos
1 Solution
DChil
Novice
248 Views

I have resolved the issue. I finally opened up the case to upgrade the RAM in my laptop and noticed that the black lead was not corrected by the factory to the network card. How this passed hardware testing is beyond me. The Bluetooth and card now work flawlessly.

View solution in original post

12 Replies
Jose_H_Intel1
Employee
248 Views

Hi Dave, perhaps you have better results by using the 5 GHz band, if available from your router, or a different channel in 2.4 GHz. The command "netsh wlan show interfaces" can tell you the channel being used so you can change it on the router interface as needed.

It is also possible that other devices transmitting in the same frequency can be interfering with the signal, if so try moving them away from the place the computer is located.

http://www.intel.com/support/wireless/wlan/sb/CS-031509.htm Intel® Wi-Fi Products — Possible interference by other wireless devices may impact 802.11n performance

DChil
Novice
248 Views

It is definitely not a run-of-the-mill connectivity issue. The wireless connection disconnects immediately when Bluetooth is on, and cannot be re-established until Bluetooth is turned off. This happens at multiple locations with multiple routers.

Muthu_K_Intel
Employee
248 Views

@Dave - OS, BT Software ver# ?

DChil
Novice
248 Views

Sorry about that, should have put it in the OP.

Win8.1 64-bit with Update.

Wireless card driver version is 17.1.0.19

Bluetooth driver version is 17.0.1312.404

Please note from my OP that I've tried many combinations of drivers and versions.

Muthu_K_Intel
Employee
248 Views

strange - please send me the link to 17.0.1312.404

You should be using http://downloadcenter.intel.com/confirm.aspx?httpDown=http://downloadmirror.intel.com/24191/eng/BT_1... BT_17.1.1406.01_e164.exe

Could you uninstall 17.0.1312.404 via Control Panel cleanly, "cold boot" (shutdown /p or Shift+Shutdown menu option), install the above release

 

and feedback how it went?
DChil
Novice
248 Views

Older driver can be downloaded from the ASUS driver support site http://dlm3cdnet.asus.com/pub/ASUS/nb/DriversForWin8.1/Bluetooth/Bluetooth_Intel_Win81_64_VER1701312... here.

Uninstalled the old driver as you instructed, and rebooted, installed and rebooted again just to be safe. It was looking good for a few minutes, as both wireless and Bluetooth were on at the same time, but as soon as I used my BT mouse, the wireless connection was dropped.

Muthu_K_Intel
Employee
248 Views

see your PM

DChil
Novice
248 Views

Logfile link sent in PM.

BB4
New Contributor II
248 Views

Dave, I had this issue, too, with a ThinkPad. My fix was to set the router to broadcast on channel 1 on the 2 Band, as that's the band that I mostly use due to where I use the laptop (bad reception in a stone house.) Once I did that, the card quit interfering with itself.

Win 7 64, using an old v 16 driver.

DChil
Novice
248 Views

Well, it looks like I've got a solution for my home router anyway. I have NOT tested this outside of my house with other, potentially older routers, so this may not be a resolution to the problem. I spent a few hours fiddling with various advanced settings and combinations of settings. It looks like that if I set "Mixed Mode Protection" to "RTS/CTS Enabled" instead of the default "RTS to-self Enabled" the connection works with Bluetooth on, and it tends to be more stable if I prefer the 5GHz band.

Hopefully this works with an older G router at a restaurant I frequent, but I'm not optimistic.

DChil
Novice
248 Views

This issue remains. When Bluetooth is on, the card cannot connect on the 2.4Ghz band.

DChil
Novice
249 Views

I have resolved the issue. I finally opened up the case to upgrade the RAM in my laptop and noticed that the black lead was not corrected by the factory to the network card. How this passed hardware testing is beyond me. The Bluetooth and card now work flawlessly.

View solution in original post

Reply