Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7567 Discussions

Hotspot issue

Jill
Beginner
3,907 Views
I am trying to use my personal hotspot on my phone for internet access on my computer and for some reason my computer says “connected, secured” to the phone but there is no internet on the computer. I know the hotspot from the phone is working as my husband gets on it from his laptop fine and I get it on another laptop. So I know it’s an issue with my computer or setting. I have Windows 10 fairly brand new computer Dell Intel Core i7 10th generation.
Labels (1)
0 Kudos
13 Replies
AlHill
Super User
3,832 Views

So the Intel support engineers can have more information about your system, Please download and run the Intel System Support Utility (https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- ) for Windows. Select all data categories and then have it generate a report. Next, have the tool Save the report to a text file (don't try to use the Submit capability; it doesn't work). Finally, using the Drag and drop here or browse files to attach dialog below the edit box for the body of your response post, upload and attach this file to the response post.

Doc (not an Intel employee or contractor)
[Waiting for Windows 12]

0 Kudos
Steven_Intel
Moderator
3,718 Views

Hello Jill,


Thank you for posting on the Intel® communities.


I would like to know if you need further assistance. If you do, please download the Intel® SSU https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- 


Open the application and select "Everything", click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".  


Click on the menu where it says "Summary" to change to "Detailed View". To save your scan, click on "Next", then "Save". Please attach the file to your reply.


Regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Jill
Beginner
3,676 Views

Please see attached scan, per your request.  Thanks. 

0 Kudos
Steven_Intel
Moderator
3,659 Views

Thank you for the information.


Please provide the following information:


- Based on the information provided, I noticed you have an Intel® Wireless-AC 9462 adapter. Was this adapter pre-installed in your All-in-one PC? Or was it an integration?

- Are you able to connect to other networks (router, AP, other mobile hotspots) with no issues? 


As well, please perform the following steps:


- Perform a clean installation of the latest generic wireless drivers (https://www.intel.com/content/www/us/en/download/19351/windows-10-and-windows-11-wi-fi-drivers-for-intel-wireless-adapters.html). You can check the steps for the clean installation here: https://www.intel.com/content/www/us/en/support/articles/000022173/wireless.html

- Apply the recommended advanced settings for 802.11ac (https://www.intel.com/content/www/us/en/support/articles/000024678/wireless.html)


Please let me know the results of these steps.


Regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Steven_Intel
Moderator
3,634 Views

Were you able to check the previous post?


Let us know if you still need assistance.


Best regards,


Steven G.

Intel Customer Support Technician.



0 Kudos
Jill
Beginner
3,615 Views

Hello,

 

I tried your recommended steps and I am still having the same problem.   To answer your questions: The adapter was pre-installed.  Also, I am not able to connect to other mobile hotspots as I tried connecting on my husband's hotspot.  I get internet access through cable wifi. 

 

Thanks,

 

Jill 

0 Kudos
Steven_Intel
Moderator
3,584 Views

Thank you for your response.


By cable WiFi are you referring to an Ethernet connection? If not, are you connected through WiFi to an AP/Router network?


I look forward to hearing from you.


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Steven_Intel
Moderator
3,537 Views

Were you able to check the previous post?


Let us know if you still need assistance.


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Jill
Beginner
3,523 Views

It is  WiFi to an AP/Router network.  Thanks. 

0 Kudos
Steven_Intel
Moderator
3,507 Views

Thank you for your response.


We are currently working on this issue. As soon as I have an update, I will let you know.


Please feel free to reply if you have any concerns.


Steven G.

Intel Customer Support Technician.


0 Kudos
Steven_Intel
Moderator
3,464 Views

Hello Jill,


Please provide the following information:


  • Are you capable of connecting to a common router instead of the cellphone's hotspot?
  • Have you tried installing the wireless drivers recommended by Dell (https://www.dell.com/support/home/en-us/product-support/product/inspiron-27-7790-aio/drivers)?
  • Were you able to connect to the hotspot before?
  • Are you able to try different channels (2.4GHz and 5.0GHz)?
  • Are you running the latest BIOS version?
  • Do you see any error code in Device Manager > Network adapters?
  • Are you using any antivirus/firewall as extra protection?


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Steven_Intel
Moderator
3,448 Views

Were you able to check the previous post?


Let us know if you still need assistance.


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Steven_Intel
Moderator
3,438 Views

Since we have not heard back from you, we will close this thread. If you need any additional information, please submit a new question, as this thread will no longer be monitored.


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Reply