Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SSumn
Novice
1,355 Views

Intel 7260 ac wifi chip with i7Gen1

I installed the new Intel 7260 AC dual band wifi chip in my laptop, a Sager NP5160 from May of 2011. It has windows 7 64 bit, an i7 Gen one cpu. I had a Intel 6300 Ultimate Centrino AGN N chip. The speeds with the 6300 chip are significantly faster, showing up to 42Mbs on speedtest. I have a TP Link Archer C7 1750 router.

With the old 6300 chip it showed a theoretical speed of 360-405mbs, and with the new chip it shows 867mbs. But when I do a speedtest on the 7260 chip, I cant get past 12mbs.

I use the intel utility for drivers, and I have the latest drivers... I have played with several of the advanced settings using forums I read where people had similiar issues, but no one has discussed the issue with i7 Gen one cpu chips. Is that an issue?

Or, what are the settings in advance setting for this chip supposed to be?

0 Kudos
2 Replies
ASouz7
Honored Contributor II
114 Views

Steve40th396,

Our first recommendation is that you check with your computer manufacturer if the Intel® Dual Band Wireless-AC 7260 is compatible with your system. They can also provide you a list of all wireless adapters that are fully compatible with your system and if they have any specific drivers that might resolve this issue. Intel does not support integrations which is the replacement of the original wireless card installed by the OEM (Original Equipment Manufacturer). You can get more information by access this link: http://www.intel.com/support/wireless/wlan/sb/cs-011644.htm Intel® Wi-Fi Products — Regulatory Information Regarding Hardware Installation or Upgrade

On our best effort to help you, we also recommend that you disable the Bluetooth* if not in necessary use as both WiFi and Bluetooth* use the same same antennas and this could impact on the performance because Bluetooth* and Wi-Fi transmit in different ways using different protocols, interference can occur when Wi-Fi operates in the 2.4GHz band. Also, disabling the power saving functions and keep the adapter working at its maximum performance can improve sudden connection speed drops.

1 - Go to Control Pannel >> Hardware and Sound >> Power Options >> Set the High Performance and apply to default settings.

2 - Check the Change Plan Settings >> Wireless Adapter >> Power Saving Mode and make sure both on battery and Plugged in are set to maximum performance.

Here are some links that can help you improve your performance as well.

http://www.intel.com/support/wireless/wlan/sb/cs-006205.htm Intel® Wi-Fi Products — Power Save Polling (PSP) Causes Connection Issues with Access Points

http://www.intel.com/support/wireless/sb/CS-030709.htm?wapkw=wifi+recommended+settings Recommended Settings for 802.11n Connectivity

http://www.intel.com/support/wireless/wlan/sb/CS-034658.htm Intel® Wi-Fi Products - Quick Checks That Might Improve or Fix Connection Issues

http://www.intel.com/support/wireless/wlan/sb/CS-025332.htm Intel® Wi-Fi Products — Resolving Wi-Fi Network Connection Issues

let us know if this helped you.

SSumn
Novice
114 Views

The problem turned out to be operator error.My laptop is compatible with this wifi product. All drivers, are up to date. High performance maximum settings are applicable as they always have been. I had already checked with my manufacturer with regards to compatibility. And forums to figure out setting etc.

Blue tooth was/is disabled etc etc.

I had too many webpages open, and it showed a loss of actual data when testing speed etc.

It runs at 59Mbps now at 30 feet... Not bad..

Reply