Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
1,065 Views

Intel 8260 and 7260 latest driver connectivity issues

Jump to solution

Hello,

We are using following Lenovo laptops in our office: T460s (Intel Dual Band Wireless-AC 8260) and X1 carbon (Intel Dual Band Wireless-N 7260).

OS: Windows 10, 64bit.

Router: Cisco 891F, PEAP authentication for WLAN and Guest AP.

For 8260, we cannot connect to the PEAP AP at all with the latest 19.1.0 (19.20 package) drivers. It says Can`t connect to the network. For Guest network, it connects successfully, but Internet connection loses in a minute. When we roll-back to 18.4 version driver, it starts working perfectly again.

For 7260, we have the same connectivity issue, but it doesn`t work on both 17.1* and the latest driver from 19.20 package (I believe it is 18.4).

Should we just wait for drivers update or there is something I can try to do right now?

Tags (3)
0 Kudos

Accepted Solutions
Highlighted
Novice
32 Views

Sorry that it took a lot of time to research the issue.

We have found the solution for this.

1) Check if Cisco certificate not expired (it was in our case), as a temporary solution you can disable certificate checking when creating wireless profile (in Windows it is "Verify the server`s identity by validating the certificate" in Security - PEAP settings).

2) Changing adapter advanced settings to "HT mode: Disable", "Channel Width for band: 20Mhz" may help.

3) Try to see if you have MC Afee or Norton with built-in firewalls - they may be the reason as well.

View solution in original post

4 Replies
Highlighted
Community Manager
32 Views

Hello FedEIRE,

As we understand, you have some PC's with problems using PEAP authentication. There are different reasons why this may happen, please make sure you apply the http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005544.html Recommended Settings for 802.11n Connectivity.

For further assistance, we would like to get more information about the issue:

- Was this working fine before?

 

- Were there any changes made in the environment at the time the issue started? (OS updates, AP changes, router configuration, etc.)

 

- Are the systems able to connect, at least temporarily, using the driver package 18.40?

 

- What method do you use to create the Wireless profile in Windows? (Windows, Proset, etc)

 

- What is the access point model and firmware version?

Regards,

 

Jonathan
0 Kudos
Highlighted
Novice
32 Views

Thank you for the reply, Jonathan!

I will try to change the advanced settings (by far I tried to change HT mode and Transmitting power as a part of troubleshooting, but with no luck). Yet they should be default ones.

 

-It worked before

-The only update I can think of is the automatic driver updates and standard windows updates, no changes in environment

-8260 systems starts working fine every time you install 18.40 driver. 7260 doesn`t work with both 18.40 and 17.1, yet worked before by some date.

-We are using Windows to create wireless profile.

-I believe it was Cisco 891F used as access point, cannot confirm the firmware right now, sorry.

0 Kudos
Highlighted
Community Manager
32 Views

Hello FedEIRE,

 

 

In this case, please use one of the computers with https://downloadcenter.intel.com/download/26346/Intel-PROSet-Wireless-Software-and-Drivers-for-Windo... Intel® PROSet/Wireless Software and Drivers for Windows® 10, version 19.20.0.

 

Checking the specs of the WLAN option for your Router, they use 802.11n; please apply the recommended settings mentioned before, with the following exceptions to improve Wireless-n compatibility:

 

 

802.11n channel width for band 2.4: 20 MHz only

 

HT mode: HT mode

 

U-APSD support: Disabled

 

 

If the issue persists, please https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility download Intel® System Support Utility, run the tool and use it to create and save a report with all sections, then add your reply to this thread and use the Advanced editor options to attach the resulting file to your post.

 

 

Regards,

 

Jonathan.
0 Kudos
Highlighted
Novice
33 Views

Sorry that it took a lot of time to research the issue.

We have found the solution for this.

1) Check if Cisco certificate not expired (it was in our case), as a temporary solution you can disable certificate checking when creating wireless profile (in Windows it is "Verify the server`s identity by validating the certificate" in Security - PEAP settings).

2) Changing adapter advanced settings to "HT mode: Disable", "Channel Width for band: 20Mhz" may help.

3) Try to see if you have MC Afee or Norton with built-in firewalls - they may be the reason as well.

View solution in original post