Community
cancel
Showing results for 
Search instead for 
Did you mean: 
LMych
Beginner
602 Views

Intel 9560 won't auto-connect to Asus GT-AX11000

My PC (desktop) is ~1yo, with all the latest Intel Drivers (I run the assistant every few weeks).

 

I recently replaced my Asus RT-66U router w/ a GT-AX11000. Performance (as far as transfer speeds) is much improved, but I don't get as strong a signal with the new router as I did w/ the old (-70dBm, which I attribute that to using 5Ghz more than 2.4Ghz now via the 'Preferred Band' setting).

 

But, my main issue is that when I re-boot the PC the Wifi won't auto-connect, or at least it won't re-connect to the Internet (it's as if it won't authenticate). I have to manually disconnect the Wifi (from the Wifi Icon in Windows), and then it will automatically re-connect (because the Auto-Connect checkbox is selected), though I don't have to enter my Wifi password manually.

 

This started happening around the time of my new Router, though I also updated the WiFi Drivers the day I set up the Router. I have a Laptop that doesn't seem to have any issue re-connecting to the router on startup, and other devices on my network also don't seem to have an issue.

 

I've tried to 'forget' the network and re-authenticate.

 

Any thoughts about what's going on?

0 Kudos
17 Replies
Alberto_R_Intel
Moderator
271 Views

LMych, Thank you for posting in the Intel® Communities Support.

 

In order for us to provide the most accurate assistance, we just wanted to confirm a few details about your system:

What is the model of the motherboard?

The wireless card, did you purchased it separately or did it came installed on the computer?

Which Windows* version are you using?

Does the problem happen at home or work environment?

 

In reference to your question, the reason why this issue is happening could be related to the Router configuration or the Wireless connection settings. In the following link you will find the Intel® Wireless advanced settings in order to double-check the options of the connection:

https://www.intel.com/content/www/us/en/support/articles/000005585/network-and-io/wireless-networkin...

 

Just to let you know, we recommend to install the Wireless driver provided by the manufacturer of the computer, since that driver was customized by them work with your specific platform.

 

Have you tried a BIOS update to the latest version of the board?

By any chance do you have the option to connect the PC to a different AP (Access Point), like a cellular phone? This is for testing purposes to determine if the behavior is the same.

 

Regards,

Alberto R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

Alberto_R_Intel
Moderator
271 Views

Hi LMych, I just wanted to check if the information posted previously was useful for you and if you need further assistance on this matter?

 

Regards,

Alberto R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

LMych
Beginner
271 Views

The MB is a Gigabyte z390i Pro Wifi, with the WiFi card Pre-Installed. BIOS is F5.

 

Windows is v10 64-bit w/ the latest updates.

 

I don't see how the environment is relative, but it's a 'Work from Home' environment. I use the PC for work (VPN, RDP, VoIP, and online conferencing w/ Webex, etc..) as well as personal use, incl. some online gaming.

 

I have my cable company-provided Wifi AP and a Cell phone that I can use as a HotSpot, but I'm not sure if either support the AC spec.

 

-Lee

 

Alberto_R_Intel
Moderator
271 Views

LMych, Thank you very much for providing those details.

 

The reason why we wanted to check those details, like for example, if it is at work or home is just to consider the testings that can be done with the computer, depending on the IT manager and the work environment, some troubleshooting steps might not the most adequate for that situation.

 

So, I looked in Lenovo's web site, according to the information in there, the latest Intel® Wireless driver available is version 21.50.0.5g, is that the driver version installed? If not, please test it:

http://download.gigabyte.us/FileList/Driver/mb_driver_Intelwifi_21.50.0.5g.zip

 

If the problem persists after that, we can always try to install the latest Intel® Generic Wireless driver version 21.50.1.1:

https://downloadcenter.intel.com/download/29122/Windows-10-Wi-Fi-Drivers-for-Intel-Wireless-Adapters...

 

Additionally, even though we are not sure if the Wi-fi AP and the Cell phone support the AC specification, we can always try to connect the computer to them there are any changes on the computer when connected to those devices.

 

Regards,

Alberto R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

LMych
Beginner
271 Views

I just tried re-installing the Gigabyte Driver from their site. After the reboot, still no good.

 

Though, when I go to the Intel Assistant, it's reporting the Driver as Intel driver 21.50.1.1. Device Manager says the same.

 

I also downloaded and installed the latest Windows v1909.

Alberto_R_Intel
Moderator
271 Views

LMych, Thank you very much for letting us know that information.

 

Just to make sure, is the following the motherboard that you are using?

https://www.aorus.com/Z390-I-AORUS-PRO-WIFI-rev-10

Are there any other components connected to the Router? If that is the case, please disconnect them and test just the PC connected to the Router.

Do you know which is the Security Protocol that the Router works with?

Is the problem happening on both bands, 2.4Ghz, and 5Ghz?

 

I was looking for some details about the Router and I found that there is a firmware update available for it, it is version 3.0.0.4.384.6436, please install it and test it to check if the problem gets fixed after that:

https://www.asus.com/us/Networking/ROG-Rapture-GT-AX11000/HelpDesk_BIOS/

 

Also, we can try to change the channel width from "Auto" to 20MHz to verify if the behavior is the same, please let us know the results.

 

Regards,

Alberto R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

LMych
Beginner
271 Views

Thanks,

 

I'm running 3.0.0.4.384_6436-g6d47c51 version of the Firmware on the router, updated a week or two ago, and using WPA-2 Personal as the Security Protocol. The SSID is set the same for both 2.4 and 5Ghz bands in the router (if it matters).

 

My Channel Bandwidth for both of the 5Ghz Channels is set to 160Mhz at the router (which the 2950 claims to support).

 

Changing the bandwidth to 20Mhz for both 2.4 and 5 Ghz (in the Driver on the PC) does not seem to make a difference - it still does not authenticate. Though, when I toggle these settings, it seems to 'force' the problem, similar to when I reboot - i then have to disconnect and re-connect to the Wifi Network.

 

How would you like me to test the bands? I don't see a way in the Driver to disable a particular band.

 

-Lee

 

Alberto_R_Intel
Moderator
271 Views

LMych, Thank you very much for sharing those results.

 

Yes, based on the information you gave us, currently, the way the router is configured, it will choose to which band to connect to automatically, either 2.4 GHz or 5 GHz.

 

In order to test just one band or the other, there should be a setting on the Router itself that allows you to create a network for each band, once you do that both netwroks should appear in the list of networks for you to choose to which one to connect to.

 

Regards,

Alberto R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

Alberto_R_Intel
Moderator
271 Views

Hello LMych, I just wanted to check if you were able to test each of the bands and if the problem remains with both of them?

 

Regards,

Alberto R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

Alberto_R_Intel
Moderator
271 Views

Hello LMych, we just wanted to confirm if you were able to find the settings on the Router to be able to test either 2.4 GHz or 5 GHz separately.

 

Just to let you know, if you need more details or assistance with the settings or the configuration of the Router, what we recommend to do will be to get in contact directly with the manufacturer of the Router, in this case ASUS, for them to provide further technical assistance on that topic:

https://www.asus.com/support/

 

Regards,

Alberto R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

LMych
Beginner
271 Views

I have not had the chance to try that as of yet. My Router does not make it easy to disable one band w/o knocking all of the other devices off the network, and would probably entail resetting the connections from each device, so I haven't gotten to that point. I do find it odd that I cannot set the band from the Device Driver of the 2950 itself, or that there doesn't seem to be a log file that is worth looking at from the Client that could possible provide more details as to the source of the issue?

 

That being said, when I turned on the PC today, it connected w/o a problem. I didn't make any manual changes, but did notice in the Windows Update History that the 'Intel - Net - 12.18.9.11' Driver was updated yesterday (12/4). That Driver Version # seems to correspond to the 'Intel® Ethernet Connection (7) I219-V' in the Intel Support Assistant, though the Driver itself has a Release Date of 9/5/2019, so I'm not sure why I wouldn't have had it already, or if it's even relevant to my issue. Regardless, other than my Windows Defender AV updates, that seems to be the only other update within the last 2 weeks (Windows was updated to Win10, 1909 on 11/22, a few days after I started this support thread.

Alberto_R_Intel
Moderator
271 Views

LMych, Thank you very much for providing that information.

 

In reference to your response, actually, there is an option to set the band that you would like to use from the Device Driver:

-Open "Device Manager"

-Click on "Network Adapters"

-Right-click on Intel® Wireless-AC 9560

-Select "Properties"

-Then choose "Advanced"

-You will see different options, look for the one that says "Preferred Band" to choose that band that you want to use

 

advancedproperties.jpg

 

Just to clarify, you said "I do find it odd that I cannot set the band from the Device Driver of the 2950 itself" but according to the previous details you said that the card that you have is the Intel® Wireless-AC 9560, please confirm that.

 

Now, regarding the update, the manufacturer of the board has also the option to do customizations and updates to the driver, so probably that is what happened, among those customizations thare are also fixes to different issues, it seems the driver fixes the auto-connect problem.

If the problem does not happen anymore after that driver update, then we recommned to keep using it since that will be the proper driver for your platform.

 

Regards,

Alberto R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

Alberto_R_Intel
Moderator
271 Views

Hello LMych, I just wanted to check if you saw the information posted previously and if you need further assistance on this matter?

 

Regards,

Alberto R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

LMych
Beginner
271 Views

Does the 'Preferred' Band completely exclude one band or the other? I was under the impression that it was more of a 'preference' in that it would favor one band over the other, but not totally exclude one.

Alberto_R_Intel
Moderator
271 Views

LMych, Thank you very much for your response.

 

In reference to your question, yes, by selecting "Preferred" Band actually you will disable one of the bands and the computer will only work with the band that was selected.

 

If by any chance you need further details about changing the Router settings, then the best thing to do will be to get in contact directly with ASUS for them to provide that further assistance on this topic:

https://www.asus.com/support/

 

Regards,

Alberto R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

 

Alberto_R_Intel
Moderator
271 Views

Hello LMych, I just wanted to confirm if by any chance you were able to test each of the bands and if the issue persists with both of them?

 

Regards,

Alberto R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

Alberto_R_Intel
Moderator
271 Views

Hello LMych,

 

We have not heard back from you, so we will close this inquiry. Before closing it we would like to provide you one final suggestion that you may try:

 

Please check the Router settings to disable "Fast transition (802.11R)" and check the results. If you need assistance with the Router settings you may check further with ASUS* support since they are the ones that are familiar with the Router Specifications.

 

If the issue persists, we recommend you to get in contact with the manufacturer of the motherboard and ASUS* as well to check further regarding this behavior (considering it seems the issue was triggered when installing the new router).

 

Regards,

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel