Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
4,107 Views

Intel AC 3165 - very, very slow internet speeds

My new Dell XPS 8920 with Intel AC 3165 wifi card is giving very poor network performance. Browser requests can take minutes, up to 30 to repond. Have gone through all the troubleshooting, updating driver, resetting winsock and tcp stack, Occasionally normal performance is got with prompt responses but quickly it seems to relapse - no clear pattern, Different site and other devices on the network don't experience it. Don't know what to do next so any suggestions would be welcome. I saw when searching that this has been a problem on HP devices with that network card also.

Thanks

john

0 Kudos
6 Replies
Highlighted
Community Manager
574 Views

Hello mac_ui,

 

 

Internet speeds can be affected by different factors, here are few items to consider based on your initial description:

 

 

- Apply the configuration mentioned in the following advisory: http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005544.html Recommended Settings for 802.11n Connectivity.

 

- Make sure you using the latest https://downloadcenter.intel.com/product/89450/Intel-Dual-Band-Wireless-AC-3165 Intel® Dual Band Wireless-AC 3165 drivers.

 

- Try placing the PC closer to the access point.

 

 

If the issue persists, please let us know the following information:

 

 

- https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility Download Intel® System Support Utility, run the tool with the adapter connected to the network and use it to create a report with all sections, once the report is created, click on the "Next" button. In the following screen, save the report to a file. Then use the Advanced editor options of the communities to add the resulting file to your post as an attachment.

 

- Access point model and firmware version.

 

- Do you get a good connection to other wireless networks?

 

 

Regards,

 

Jonathan B.
0 Kudos
Highlighted
Beginner
574 Views

Hi,

All suggestions had been previously carried out with no change. As mentioned before, other devices, inc. laptopn, tablet and phone do not experience this when connecting to the same wifi network from the same location. The Dell system detect utility reports signal strength as Excellent or very good. It seems to be a problem associated solely with this PC/wifi card. I ran the SSU yesterday and attach the relevant file. The make of the access point is Samsung, the model is: SMT-G7400/XEN - it is TV modem and router combination.

john

0 Kudos
Highlighted
Community Manager
574 Views

Hello John,

 

 

We checked the log and here are some items for your consideration:

 

 

Perform a clean installation of the driver using our generic version:

 

 

1. Download the https://downloadcenter.intel.com/download/26782/Wireless-Intel-PROSet-Wireless-Software-and-Drivers-... Intel® PROSet/Wireless Software and Drivers for Windows® 10 [19.60.0]

 

2. Go to Control Panel, Programs and Features and Uninstall "Intel® PROSet/Wireless Software", if it is installed. When prompted, choose the option to "Discard settings".

 

3. In Control Panel, Device Manager, Network Adapters, right click on the Intel® Dual Band Wireless-AC 3165 and Uninstall it. Make sure you mark the option to "Delete the driver software for this device".

 

4. Reboot the PC or scan for hardware changes, check device manager and if an older wireless driver is detected and installed, repeat the actions to uninstall and delete it as well. Repeat this process until the OS does not allow deleting the driver, or until the controller shows as Unknown Device.

 

5. Remove temporary files: Press the Windows Key + R to open the run box. Type Cleanmgr.exe. Press OK. Select the main drive, usually C:\. Check Temporary Files and uncheck everything else. Press OK.

 

6. Install the Intel Wireless driver. During the first steps of PROSet/Wireless installation, make sure to customize the installation and install all driver components.

 

 

We noticed that you are using 802.11n and 2.4 GHz, here are some additional recommendations that may help in this scenario

 

 

- Disable the Bluetooth* component of your PC, this is normally done with a switch or key combination, however, this can also be done from Windows* Settings.

 

- You can also set the following http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005585.html Advanced Intel® Wireless Adapter Settings:

 

Channel Width for 2.4GHz: 20 MHz only

 

HT Mode: HT Mode

 

 

If the issue persists, please contact the http://www.intel.com/content/www/us/en/support/topics/OEMs.html Computer Manufacturer Support, you might want to check with them for a BIOS update, or any other recommendations they may have.

 

 

Regards,

 

Jonathan B.
0 Kudos
Highlighted
Community Manager
574 Views

Hello John,

 

 

Please let us know if the situation improved with our previous recommendations, or if you require further assistance.

 

 

Regards,

 

Jonathan B.
0 Kudos
Highlighted
Beginner
574 Views

hi

The solution is improve more power energy in wifi card.

http://www.thewindowsclub.com/wifi-roaming-sensitivity-aggressiveness

0 Kudos
Highlighted
Beginner
574 Views

Purchased a brand new i7/32g/Win10 PC with an AC 3165 card in it. WiFi was excruciatingly slow (as in slooooooooow.....), the connection was unstable and getting a connection with the WiFi router was slow and unreliable ("cannot connect to this network"). This has been nagging me for 10 days. Tried all the drivers I could find from both Intel and Microsoft, tried all the advanced device settings, even reinstalled Windows but nothing worked. Finally had a look at my TP-M7350 router settings (note that all other devices work fine). Changed the WiFi to 5.0 ghz only, 11n only with WPA-PSK/WPA2-PSK enabled. BOOM! That finally nailed it. I now have the max internet speed available under my subscription and connecting to the router is fast and reliable.

 

Pffhttt, that is one hell of a nag finally resolved.

0 Kudos