Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
2,817 Views

Intel AC-8260 on Windows 10 - connectivity difficulties

Hello,

I have a new laptop that includes the Intel Dual Band Wireless-AC 8260 network adapter, and have been having a persistent issue with my wireless connection stopping responding. This is on Windows 10 (10.0.10856)

The symptoms are that the connection still appears to remain active (so the network indicator in Windows reports that the connection is still active) and I can see continuing "sent" activity in the wifi status dialog, but "received" activity is minimal and web browsers report no connection and/or DNS errors. I can readily re-establish a connection by disconnecting and reconnecting immediately (or disabling and re-enabling wifi), but the frequency of this issue is becoming very frustrating. There doesn't appear to be any specific interval at which this occurs and it seems to be very variable - it can recur within minutes, or at other times be a few hours before it happens. No other devices on the same network have any similar issue.

I've tried using both the manufacturer-provided and latest version (18.40.0) of the drivers, but the issue is the same with both. I've even gone as far as a clean Windows reinstall, but am having the same issue.

Any advice as to how I might be able to resolve this would be very much appreciated!

0 Kudos
22 Replies
Highlighted
Community Manager
126 Views

Rob_H

 

 

According to your report, we understand you are experiencing no connection when attempting to browse using Internet and that you already tried a clean installation of the OS to no avail. Could please confirm that this laptop came with this wireless adapter installed by factory or was it installed later?

 

 

If the wireless adapter is installed by factory, our first recommendation is to contact the http://www.intel.com/content/www/us/en/support/topics/OEMs.html computer manufacturer first in order to obtain the latest customized drivers for this adapter.

 

 

Alternatively, you are welcome to try a clean installation of the generic wireless drivers found in our download center since you already did a clean installation of the OS. Here is how you can do it:

 

1. Download and save https://downloadcenter.intel.com/download/25833/Intel-PROSet-Wireless-Software-and-Drivers-for-Windo... Intel® PROSet/Wireless Software and Drivers for Windows®10 according to the architecture of your OS (32 or 64 Bit).

 

2. Go to Control Panel, Programs and Features and Uninstall "Intel® PROSet/Wireless Software", if it is installed. When prompted, choose the option to "Discard settings".

 

3. In Control Panel, Device Manager, Network Adapters, right click on the Intel® Dual Band Wireless-AC 8260 and Uninstall it. Make sure you mark the option to "Delete the driver software for this device".

 

4. Reboot the PC or scan for hardware changes, check device manager and if an older driver is detected and installed, repeat the actions to uninstall and delete it as well. Repeat this process until the OS does not allow deleting the driver, or until the controller shows as Unknown Device.

 

5. Reboot or scan for hardware changes, then uninstall and delete any older driver versions as you did for the Wireless adapter.

 

6. Install the Intel® Wireless driver. During the first steps of PROSet/Wireless installation, make sure to customize the installation and install all the 3 driver components.
0 Kudos
Highlighted
Beginner
126 Views

Hi again,

Thanks for the reply. I confirm that the wireless adapter was installed by the laptop supplier rather than being a subsequent hardware upgrade/change. There was driver software supplied with the laptop, but I believe that this was simply (an older version of) the generic driver rather than being customised - and trying reinstallation of this driver doesn't resolve the issue.

I've now retried your suggestion of a clean installation of the latest generic driver, but unfortunately this doesn't seem to bring any improvement. Are you able to make any other suggestions?

0 Kudos
Highlighted
Community Manager
126 Views

Rob_H,

Thank you for the information provided. Let's try the following and then let us know if the issue still remains.

On the OS side, try the following:

 

Windows®10 has a feature called http://windows.microsoft.com/en-us/windows-10/windows-update-delivery-optimization-faq Windows Update Delivery Optmization (WUDO) which is designed to help users to get faster software updates which is quite a good idea to handle massive Internet traffic. WUDO works a lot like torrents work. A computer running Windows® 10 is used as part of a peer-to-peer network to deliver software updates faster to others, each computer distributing a little bit of the files across multiple computers and helping everyone download updates quickly. Let's disable this function temporarely and then see if you can maintain a steady connection. The picture below illustrate how this feature can be disabled.

On the Intel Wireless Adapter side, please do the following:

 

1. Disable Power Savings Option: Go to Control Panel >> Hardware and Sound >> Set to High Performance and apply to default settings.

 

2. Go to Change Plan settings >> Change Advanced Power Settings >> Wireless Adapter settings >> Power Saving Mode and make sure both on battery and Plugged in are set to Maximum Performance.

 

3. Next, go to Device Manager >> Network Adapters >> Intel® Dual Band Wireless-AC 8260 and then right click on it and select Properties.

 

4. In Properties, select the Advanced Tab and change the U-APSD support to Disabled.

 

5. Set the Transmit Power to 5. Highest.

 

6. Set the Wireless Mode to 802.11a/b/g according to the mode of your router/modem.

 

7. Set the Preferred Band to Prefer 2.4GHz band.

 

8. Set the HT Mode to HT Mode for 802.11n compatibility. VHT Mode is for 802.11ac compatibility.

 

9. Set the 802.11n Channel Widith for 2.4GHz to limit 20MHz. as this has better penentration capabilities which improves the connection.

 

10. Set Roaming Aggressiveness to Lowest.

 

11. Set the Ad Hoc QoS Mode to WMM Disabled.

Please let us know if the steps above helped you to resolve the issue.

0 Kudos
Highlighted
Beginner
126 Views

Thanks - I've now tried this, but unfortunately with no improvement. Do you have any other suggestions?

0 Kudos
Highlighted
Community Manager
126 Views

Rob_H,

In this particular case, could you be so kind and run this tool: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility Intel® System Support Utility and collect the logs? Also the if possible the full dump files so we can take a look.

0 Kudos
Highlighted
Beginner
126 Views

Of course - please see attached.

0 Kudos
Highlighted
Community Manager
126 Views

Rob_H,

 

 

Thank you very much for the information. We are going to check now and will advise as soon as possible. In the mean time, please feel free to ask any questions.
0 Kudos
Highlighted
Community Manager
126 Views

Rob_H,

 

 

We were wondering if you could be so kind and let us the information aboout your AP ( Access Point ) and/or modem, router such as brand, model and if it AC (2.4GHz, 5 GHz) or just 2.4GHz so we can investiagte further. We are looking forward to hearing from you soon.
0 Kudos
Highlighted
Beginner
126 Views

Of course - it's a BT Home Hub 3. Details here from wikipedia: https://en.wikipedia.org/wiki/BT_Home_Hub BT Home Hub - Wikipedia, the free encyclopedia

0 Kudos
Highlighted
Community Manager
126 Views

Rob_H,

 

 

Thank you for the information. We are going to check and will advise as soon as we have our investigation finished. In the meantime, please feel free to ask any questions or provide us any updates that might be helpful for the investigation.
0 Kudos
Highlighted
Community Manager
126 Views

Rob_H,

 

 

Based on the information you have provided, here are some recommendations that might help you resolve this situation as well.

 

 

1. Go to Device Manager - Network Adapters - Intel® Dual Band Wireless-AC 8260, right click on it and select Properties and from this dialog box select HT Mode and set it to HT Mode.

 

 

2. Also in the the adapter properties, go to the Power Management tab and toggle off/on the option "Allow the computer to turn off this device to save power". And check if the behavior improves when you change this setting.

 

 

3. Disable the Bluetooth* component in your PC; this is normally done with a switch in the chassis or with a key combination; then test the connection. Also try eliminating other possible sources of interference.

 

 

4. Go to the Power options of you laptop, in the Advanced Settings for your Power Plan, then make sure that the Wireless Adapter is set to work at "Maximum Performance" when plugged in and on battery.

 

 

0 Kudos
Highlighted
Beginner
126 Views

Hi again,

Thanks for the suggestions. I have in fact tried most of these previously, without resolution, but they may have reverted to default following one of the driver reinstallations that I've attempted. Sadly, trying all of these again is still not resolving the problem.

Also, in the meantime I'd note that I've had the opportunity to replace the wireless card (like-for-like replacement), but that's also not resolved the issue.

Any other suggestions?

0 Kudos
Highlighted
Beginner
126 Views

Hi again,

 

As a further update, I've now satisfied myself from tests over the past couple of days that the issue is somehow related to the router. To elaborate, I've actually got a second wireless network available that I can connect to, and connecting to this instead, without any other changes, seems to have resolved the issue - over two days with extensive connection uptime, I've had no issues whatsoever with this connection.

It's not ideal, as the router's much further away so the signal's weaker - but it's still picked up sufficiently and ultimately is using the same connection (the second router is wired in to the Home Hub). I've done a factory reset on the Home Hub in case there were any rogue settings throwing it off, but the issue remains when connecting to it.

Are you able to offer any further suggestions on resolving the issue with the Home Hub connection, as I'd still like to be able to use that if at all possible.

0 Kudos
Highlighted
Community Manager
126 Views

Rob_H

 

 

We are glad to know that the adapter maintains a steady connection when connected to another network. Regarding the home hub, we recommend to contact its manufacturer in order to get additional assistance from them as its settings and configuration is beyond our scope. For your convenience, here is a direct link to their chat support: https://bt.custhelp.com/app/chat/contact_chat/queue_id/498/c/7603/request_source/5/p/1 BT Chat Suuport or this other link for the full-support website for other type of support: http://bt.custhelp.com/app/answers/detail/a_id/32813/~/bt-home-hub-3 BT Home Hub 3 Support Page

 

 

Now, to help you further with this, in case the hub manufacturer needs this piece of information, here is the full specification of this adapter: http://ark.intel.com/products/86068/Intel-Dual-Band-Wireless-AC-8260 Intel® Dual Band Wireless-AC 8260 - SPECIFICATIONS

 

 

Additionally, you can also check here for more detailed information on this adapter: http://www.intel.com/content/dam/www/public/us/en/documents/product-briefs/dual-band-wireless-ac-826... Intel® Dual Band Wireless-AC 8260 - PRODUCT BRIEF
0 Kudos
Highlighted
Beginner
126 Views

Okay, thank your for your reply. I'm not convinced that the issue lies wholly with the router, but rather with some interaction between the router and the wireless adapter, as no other devices exhibit similar difficulties in maintaining a connection - but if there is nothing more that you can suggest then I'll leave this here.

0 Kudos
Highlighted
Community Manager
126 Views

Rob_H,

 

 

We had understood that you tried the connection through other different network and the connection remained steady. For this reason we recommended to consider other options from the router support perspective. To help you further, here are a few other things you can check on the access point.

 

 

1. Update firmware of the Access Point.

 

2. Change the Authentication and encryption method (use WPA2 AES), or try the connection with no encryption.

 

3. Try using different wireless channels.

 

 

Please, let us know if this helped to resolve this issue.

 

 

0 Kudos
Highlighted
Community Manager
126 Views

Rob_H

 

 

We haven't heard from you in a while. Please let us know if the recommendation above helped you to resolve this situation.
0 Kudos
Highlighted
Beginner
126 Views

Hi,

Thanks for the follow-up. However, the reason that I've not replied is that I've pretty much given up - none of the above suggestions make any difference.

0 Kudos
Highlighted
Community Manager
126 Views

Rob_H,

In this case, you may contact us directly and have one of our technicians to provide live support. Please, access this link:http://www.intel.com/content/www/us/en/support/contact-support.html Intel Contact Support and choose the option the best suits you, either chat or phone call. You may also engage the hub manufacturer for additional support. support: http://bt.custhelp.com/app/answers/detail/a_id/32813/%7E/bt-home-hub-3 BT Home Hub 3 Support Page

If you could, let us know about the other network you connected to without the issue. What is the access point brand, model and firmware? Also, please let us know the settings of this other router/modem. Could you also confirm if the network is dual band (2.4GHz / 5GHz ) or or single band (just 2.4GHz).

When you've mentioned you connected to another network, did you mean that you used a different router/model connected to the same ISP (Internet Service Provider) or was it a different router/modem connected to a different ISP? When it connected, was it through 5GHz or 2.4GHz?

0 Kudos