Community
cancel
Showing results for 
Search instead for 
Did you mean: 
AmericaAmurka
Novice
1,621 Views

Intel AX200 only connects to 5ghz band, wont connect to 2.4ghz

I recently upgraded my computer, changing out the motherboard, cpu and ram but I'm sticking to Windows 10 for now (version 2004 currently). While upgrading, I formatted my drives, flashed the bios with the latest driver and installed the AX200 wireless card that came with the motherboard instead of using my old card. Ever since the upgrade was complete, the AX200 shows the 2.4ghz SSID that my router is giving off but when I try connecting to it, it says "Cant connect to this network" but it will allow me to the 5ghz SSID. Plugging my old card in, I can connect to each of those bands but at slower speeds so I'm wanting to do what I can to keep my AX200 and ditch the old wifi adapter. My phone and other computers in my house are able to connect to both networks just fine, it seems like its just an issue with the AX200 that I have. I've tried wiping my network adapter drivers clean and installing the latest version of drivers (driver version 21.90.3.2) for the AX200 but I'm still having the same issue. I'm at a standstill now and don't know how to fix this.

Labels (1)
9 Replies
Sebastian_M_Intel
Moderator
1,603 Views

Hello AmericaAmurka, 

 

Thank you for posting on the Intel® communities.   

 

In order to better assist you, please provide the following: 

 

1. Run the Intel® System Support Utility (Intel® SSU) and attach the report generated:  

  • Open the application, check the "Everything" box, and click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".   
  • Click on the menu where it says "Summary" to change to "Detailed View".   
  • To save your scan, click on "Next", then "Save".   
  • Use the option under the reply window to attach the report to the thread (Drag and drop here or browse files to attach). Please note that only one file can be attached at a time. 

 

2. Please check the Advanced Intel® Wireless Adapter Settings and provide a screenshot of these settings: 

  1. Right-click Start in the bottom left corner. 
  2. Click Device Manager
  3. Click the > sign to expand the Network adapters entry. 
  4. Right-click the wireless adapter and click Properties
  5. Click the Advanced tab to configure the advanced settings. 

 

3. Provide your router/AP's brand and model number. 

 

Regards, 

 

Sebastian M  

Intel Customer Support Technician  


AmericaAmurka
Novice
1,587 Views

Attached is the .txt for the Intel SSU report and Untitled.png is the screenshot of my adapter settings. I have a Spectrum E31N2V1 modem/router combo.

Sebastian_M_Intel
Moderator
1,581 Views

Hello AmericaAmurka, 

 

Thank you for your reply, please check some recommendations below: 

 

1. I would like just to confirm why exactly would you like to use the 2.4GHz band? Just keep in mind that the 5 GHz allows to use more features of the wireless card and depending on the modem, use all the performance of the WiFi 6 (802.11ax). 

2. This wireless adapter is 802.11ax, and router seems to be 802.11ac (I could not confirm this from an official website of the manufacturer), so they will most likely connect in AC mode (5GHz band), to use the 2.4GHz band, try the following in the Advanced Wireless Adapter Settings setting:   

  • Wireless mode: 802.11a, 802.11b, and 802.11g (default): Connect to 802.11a, 802.11b, or 802.11g wireless networks. 
  • Channel width:  20 MHz 
  • MIMO power save mode: No SMPS: The client always keeps all antennas active and the AP can send MIMO packets to the client. 

 

Please refer to the following link for more guidance: https://www.intel.com/content/www/us/en/support/articles/000005585/network-and-i-o/wireless.html 

 

3. Have you checked if this issue happens with different networks?   

4. Otherwise, check with your router's manufacturer to see if there is an option/setting missing to have a Wi-Fi 6 device connected to the 2.4 GHz band. 

 

Regards, 

 

Sebastian M  

Intel Customer Support Technician  


Sebastian_M_Intel
Moderator
1,564 Views

Hello AmericaAmurka,  

 

Were you able to check the previous post and get the information requested? Please let me know if you need more assistance.   

 

Regards,  

  

Sebastian M  

Intel Customer Support Technician  


AmericaAmurka
Novice
1,556 Views

1. I understand the value proposition of the 5GHz band, but I'm not able to fully utilize it due to my desktop being on a different floor than where the modem/router is and neither of these two things can move. This leads the 5GHz to perform well, but only when the band can make it through the house and show up to perform.

2. I've tried all the suggested changes both individually and concurrently and had no luck getting the 2.4GHz band to connect to my AX200.

3. I'm not sure how i can set up different networks to test this theory. I'm not in a position to bring my desktop to anyone else's place or bring someone's modem/router into mine to investigate if its an issue with my network.

4. From what I've been able to lookup, there is nothing suggesting that the modem/router combo I currently have implemented is WiFi 6 enabled. This is leading me to believe Spectrum cheeped out on me and might need to upgrade what they gave me to use.

Sebastian_M_Intel
Moderator
1,537 Views

Hello AmericaAmurka, 

 

Thank you very much for the details. 

 

This is an odd behavior that as you mentioned, it can be related to your current router/modem, you can try the following: 

 

1. There are 2 driver versions that we have not tried yet, the driver listed in the ASRock's website (version 21.0.0.5) and the latest Intel® driver (version 21.110.1). You may try doing a clean install of these drivers, however; this does not seem to be a driver issue: 

 

Step 1: Download and save the drivers on your computer: 


Step 2: Uninstall the Wi-Fi driver. 

1. Uninstall your Wi-Fi driver. 

  1. Go to Device Manager
  2. Expand the Network Adapters category. 
  3. Right-click your Intel Wireless Adapter and choose to uninstall it. 
  4. Make sure to select the option to Delete the driver software for this device
  5. Repeat steps A through D until the option to Delete the driver software for this device is greyed out. 

 

2. Restart your computer. 

 

Step 3: Driver installation. 

Locate the drivers you downloaded back in Step 1. Run as administrator, and follow the wizard to completion. To Run as administrator right-click over the file you downloaded and select the option to Run as administrator.  

 

2. You might want to check with Spectrum* since as you mentioned you may need to upgrade the modem/router device or change some settings on them to make this work. 

3. Since this wireless card was preinstalled in the AsRock* motherboard, try checking with them if there is any other limitation on the motherboard (BIOS setting/update, antenna setup, etc). 

 

Sebastian M  

Intel Customer Support Technician   


Links to third-party sites and references to third-party trademarks are provided for convenience and illustrative purposes only. Unless explicitly stated, Intel® is not responsible for the contents of such links, and no third-party endorsement of Intel or any of its products is implied.*



AmericaAmurka
Novice
1,497 Views

I have done everything in your steps to a clean install of the device drivers and have ended up with the same issue. I'll have to check with AsRock or Spectrum on what might be the issue here.

Sebastian_M_Intel
Moderator
1,504 Views

Hello AmericaAmurka,  

 

Were you able to check the previous post and follow our recommendations? Please let me know if you need more assistance.   

 

Regards,  

  

Sebastian M  

Intel Customer Support Technician  


IntelSupport
Community Manager
1,488 Views

Hello AmericaAmurka,   

  

Thanks for the update. 

 

I think that will be the best approach, as per the troubleshooting done at software level, this might need a hardware inspection from the OEM, or checking the router for any limitation or settings missing. 

 

Based on that, we will proceed to close this inquiry from our side, if you have any additional questions, please submit a new thread as this one will no longer be monitored. 

 

Regards,   

   

Sebastian M  

Intel Customer Support Technician   


Reply