Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RVale1
Beginner
1,507 Views

Intel Centrino Advanced-N 6205 only achieving speed of 72.0Mbps

Jump to solution

After just installing a new Intel Centrino Advanced-N 6205, I see that it only achieves a speed of 72.0Mbps. It is installed in a new HP Z230 workstation running Windows 7 Professional 64bit, and my wireless router is a Linksys EA6500.

This seems strange because the computer that this one just replaced was in the exact same office location and position and connected to the same wireless router, but had its wireless network card achieve a speed of 300Mbps. The previous computer was a five year old HP Pavilion Elite m9280f running the same OS as the new computer, with a factory installed Foxconn 802.11 a/b/g/n wireless adaptor.

At HP's advice, I updated the wireless driver to the latest OEM version on the HP site, which was 15.4.1.1. This resulted in no improvements.

I then contacted Intel support, who directed me to download an even newer version, which was 16.0.0. This resulted in no improvements either.

Could anyone possibly advise on what might be the cause of this, and if there are any actions that I could possibly take to improve the speed?

0 Kudos
1 Solution
Jose_H_Intel1
Employee
219 Views

The latest Intel® Proset is https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=23391 version 16.6. If this still does not do it there are other possibilities to take a look at:

You may get more or less interference, depending on the wireless band used and your environment. If you have a crowded wireless activity near you it is best to use 5 GHz, otherwise use 2.4 GHz if walls or objects are an issue. Changing the channel within the band may also help when active interference is present.

It is always recommended to update the AP's firmware.

The following article provides some guidelines such as channel bonding, security encryption, and others:

http://www.intel.com/support/wireless/wlan/4965agn/sb/CS-028449.htm Wireless Networking; How do I improve my 802.11n wireless performance?

View solution in original post

3 Replies
Jose_H_Intel1
Employee
220 Views

The latest Intel® Proset is https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=23391 version 16.6. If this still does not do it there are other possibilities to take a look at:

You may get more or less interference, depending on the wireless band used and your environment. If you have a crowded wireless activity near you it is best to use 5 GHz, otherwise use 2.4 GHz if walls or objects are an issue. Changing the channel within the band may also help when active interference is present.

It is always recommended to update the AP's firmware.

The following article provides some guidelines such as channel bonding, security encryption, and others:

http://www.intel.com/support/wireless/wlan/4965agn/sb/CS-028449.htm Wireless Networking; How do I improve my 802.11n wireless performance?

View solution in original post

RVale1
Beginner
219 Views

Thank you for your advice, which I shortly intend to follow-up upon.

I now realize I made a mistake in my original posting when I said that Intel had me update the driver to 16.0.0. It was actually 16.6.0.

I should also have added that the old computer with the Foxconn adapter is still operating at 300Mbps next to the new computer with the Intel Centrino 6205 operating at 72Mps. Also, curiously enough, the Foxconn does not have an external antenna, whereas of course the Intel Centrino 6205 does.

RVale1
Beginner
219 Views

Thank you, joe_intel. I am making some progress due to one of your suggestions. By selecting the 5.2 GHz band, I have been able to increase the speed up to 120Mbps. I will investigate other configuration options at the next opportunity.

Reply