Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RTann
Beginner
1,173 Views

Intel Centrino Advanced-N 6230, dropouts, no connection. Very annoying.

I am trying to figure out why my wireless adapter has not only once, but twice crapped out with two different modems. The first wasn't major, but I did get noticable internet dropouts that lasted for about 10 minutes until I did the troubleshoot/diagnose thing. It always said the same thing everytime. "The default gateway is not available". Oh, on top of that, when I got this custom laptop 3 years ago, the manufacturer didn't connect the 2nd antenna to the chip (needless to say I think that's really pathetic and careless). That's besides the point.

I thought this problem underlied in the modem. No, it didn't. Because all of my other devices connected to the first, and the current one well. Very well. BUT my laptop. Now with this current modem it will connect to the wifi, yes (it's one of those telephony modems from Comcast that also serves as a WiFi router). BUT AFTER IT CONNECTS, IT WON'T EVEN LOAD UP GOOGLE. I can't even reach the router's settings (ie. http://10.0.0.1 http://10.0.0.1).

I am sick of this. Absolutely sick of this. I need an answer soon, before I take this chip out and smash it. I have re-installed its driver NUMEROUS times, re-installed java, flash, even chrome, reset the IP with all of the IP configs, even flushing the dns. OH, and un-installed Norton for a bit. Guess what! IT STILL HAPPENED. So I know it's the chip. I've tried switching it to its own channel with the router. Everything.@

0 Kudos
1 Reply
Jose_H_Intel1
Employee
90 Views

Hi SuperdooperRob, let's try the following steps.

1. Completely uninstall Intel® PROSet Wireless Software from Programs and Features and install the newest version for the operating system you are using.

2. Please make sure your wireless router is using the latest firmware. http://www.intel.com/support/wireless/wlan/sb/CS-006321.htm Intel® Wi-Fi Products — Access Point (AP) firmware updates may resolve wireless network issues

3. You may also want to verify that both the router and the laptop are using the correct security settings. http://www.intel.com/support/wireless/wlan/4965agn/sb/cs-025643.htm Intel WiFi Products — Data rate will not exceed 54 Mbps when WEP or TKIP encryption is configured

If the issue persists please start a command prompt session (by pressing the Windows* key and the R key, then type CMD and press enter). We would like to get the wireless adapter's IPv4 address and Default Gateway by typing ipconfig.

Then, while you are not far from the router, type: "ping -n 100" so you can see how many packets get lost when this process completes.

Please share your results.

Reply