Community
cancel
Showing results for 
Search instead for 
Did you mean: 
IHarr
Beginner
1,614 Views

Intel Centrino Ultimate-N 6300 will not Channel Bond on 5Ghz

Hi there,

I have purchased a DLink DSL-2544N as a new modem/router at home

I explicitly purchased it as it does 802.11n on both the 2.4Ghz and 5Ghz and I would like to use the 5Ghz band as no one else in my block of apartments is pumping out a 5Ghz signal.

Now when I connect to my 5Ghz AP, it is soooo slooowwwww and it intermittently drops out etc. An online speed test reports 0.6 mbps download speed and I am 2 meters from the AP. Now interestingly, if I set the channel bonding mode from "Auto" to 20Mhz, all is well and it connects and is fine, however I am connecting at maximum 160mpbs which I am moving large movie files around over my LAN so I want the 300mbps provided with channel bonding. The AP was set to Auto (20/40) but I have explicitly set it to 40mhz only and also forcing 802.11n, however nothing changes, the adapter functions fine (at reduced throughput) when set to 20mhz and absolutely terribly when the adapter (6300) is set to Auto (20/40).

Also worth noting is that on the 2.4Ghz band, everything functions as normal. I have the AP set to force 40Mhz, I have the adapter (Ultimate-N 6300) set to Auto (20/40) and it connects with the full 40mhz 300mbps channel bonding happy days......except I am in the corwded 2.4Ghz spectrum and I want to be in 5Ghz.

Why is this not working? What else can I try? It should be noted that I installed the latest proset drivers 16.11.0 and I am using Windows 8.1 64 bit all current updates applied.

The driver itself for the Ultimate-N 6300 reports at v15.12.0.6 (Feb 2014)

I don't really know what else I can do, it looks like the device is failing to Channel Bond properly on 5Ghz as it works non bonded and on 2.4Ghz

HELP!!!!!

0 Kudos
2 Replies
Jose_H_Intel1
Employee
274 Views

Hi, I recommend you checking the wireless encryption as the first step. Make sure both the router and laptop are not using any option related to TKIP; you can use WPA2-AES instead.

http://www.intel.com/support/wireless/wlan/4965agn/sb/cs-025643.htm Intel WiFi Products — Data Rate Will Not Exceed 54 Mbps When WEP or TKIP Encryption is Configured

You may also want to verify if your router has independent WMM settings for each band.

http://www.pcmag.com/article2/0,2817,2405996,00.asp 10 Wireless Router Features You Should Be Using but Aren't | PCMag.com

https://community.linksys.com/t5/Wireless-Routers/QoS-and-WMM-settings-slow-internet-down-when-enabl... QoS and WMM settings slow internet down when enabl... - Linksys Community

Intel® PROSet Wireless Software 17.1.0 contains a driver for your wireless adapter.

http://www.intel.com/support/wireless/wtech/proset-ws/sb/CS-034041.htm Intel® PROSet/Wireless Software — Intel® PROSet/Wireless Software Downloads

IHarr
Beginner
274 Views

Hi There,

Turns out D-Link were able to replicate the issue and it is likely an issue with the firmware of their router.

They advise me they are working on a solution.

Thanks

Reply