Community
cancel
Showing results for 
Search instead for 
Did you mean: 
BBern1
Beginner
1,462 Views

[Intel Dual Band N-7260] 802.11n isnt visible in properties

/thread/51814?q=Intel%207260%20n-mode%20not%20showing%20in This post had the same problem but i cant use their solution of setting WMM in the routers QOS settings, im using DD-WRT router and i dont see any WMM in QOS settings, but i do have it enabled in the cards properties. I have all the rhttps://www-ssl.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005544.ht... ecommended settings for 802.11n connectivity and it still wont show in the cards advanced properties. Ive installed the latest drivers, using windows 7 64bit.

0 Kudos
10 Replies
idata
Community Manager
285 Views

Hello bbernie,

We understand you're not able to see the option for 802.11n under the advanced properties for your Intel® Dual Band Wireless-N 7260 adapter.

Now, when you say that this setting is not visible, are you looking under "Wireless Mode"? Or is the "802.11n Mode" setting (highlighted bellow) not being displayed?

In order to better assist you, please download and run the https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility Intel® System Support Utility. You will be able to attach the report generated by the tool to your response using the "advanced editor".

We look forward to hearing back from you.

Best regards,

 

Carlos A.
BBern1
Beginner
285 Views

The n mode you highlighted isnt there. Its also not shown under wireless mode, though i dont know if its supposed to. Do i really have to set the QOS in dd-wrt in order for it to show in windows? I still dont see any WMM option in the QOS section of dd-wrt.

idata
Community Manager
285 Views

Hello bbernie,

 

 

We have reviewed the report you have provided us, and it seems that your wireless adapter is already using 802.11n as the radio type (picture attached).

 

 

As far as recommendations go, we'd like to suggest making sure that your router is using the most updated firmware available. Also, you may find the following external article to be helpful:

 

 

- https://www.lifewire.com/get-300-mbps-speed-on-802-11n-network-818267 How Can I Get 300 Mbps (or Higher) Speed on My 802.11n Network? by LifeWire*.

 

 

Note: Any links provided for third party tools or sites are offered for your convenience and should not be viewed as an endorsement by Intel® of the content, products, or services offered there. We do not offer support for any third party tool mentioned here.

 

 

Best regards,

 

Carlos A.
BBern1
Beginner
285 Views

Why cant i see this in my cards properties? How do i disable N-mode then?

idata
Community Manager
285 Views

Hello bbernie,

 

 

As far as I'm aware, all Wireless-N adapters should have that option under the advanced settings. However, it's important to keep in mind that wireless adapters and properties are modified by each computer manufacturer. It's possible that HP* may have removed that setting from your driver for some reason.

 

 

Right now your adapter is using 802.11n, but if you would like to disable this in order to force an older standard, you may select 802.11g under Wireless Mode.

 

 

HT Mode is also the same as 802.11n.

 

 

Best regards,

 

Carlos A.
idata
Community Manager
285 Views

Hello bbernie,

 

 

We're following up on your thread since we have not heard back from you.

 

 

If you need further assistance, please let us know.

 

 

Regards,

 

Carlos A.
JSmee
Beginner
285 Views

Hi,

I have the same issue. I cannot select Mode-N. I am using the latest Driver for Dual Band Wireless-N 7260 (09.10.2016, 18.33.5.1).

Windows 10. HP 840 G1.

Regards,

James

idata
Community Manager
285 Views

Hello JamesSm,

 

 

Having your "Wireless Mode" option set to it's highest setting plus "HT Mode" to "HT Mode" will enable 802.11n on your adapter.

 

 

Wireless Mode + HT Mode "Disabled" will limit the adapter to the respective (older) standard.

 

 

If you would like to confirm that your adapter is using Wireless-N, you may do the following:

 

 

- Using the https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility Intel® System Support Utility, after scanning your system switch to the Detailed View. Expand "Computer" > "Networking" > Click on "Intel(R) Dual Band Wireless-N 7260". Now on the right side, you may look for "Radio Type". This will display the radio type currently in use. If 802.11n is shown, your adapter is using Wireless-N.

 

 

- Using the Command Prompt. Type "netsh WLAN show interfaces". This will display your wireless adapter's status information. If your look for "Radio Type" it will display the radio type currently in use.

 

 

Best regards,

 

Carlos A.
JSmee
Beginner
285 Views

Hi,

thanks a lot. The output shows that it is using N-mode.

Finally I found out why the connection speed could not reach 300MBit/s:

The Laptop is in a docking station and used with external monitors. So the Laptop-display is usually closed. That causes a speed reduction from 216MBit/s down to 120MBit/s.

idata
Community Manager
285 Views

Hi JamesSm,

 

 

We're glad to hear that you were able to figure out the cause of your issue.

 

 

Antenna placement is very important. Unfortunately working with your laptop open while docked may not be the best situation, which leaves us without much to suggest, except for perhaps changing the location of your router or adding a WiFi signal booster/extender to your network.

 

 

Do let us know if you need further assistance.

 

 

Best regards,

 

Carlos A.
Reply