Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7587 Discussions

Intel® Dual Band Wireless-AC 3160 Not detecting 5Ghz wifi

PrakashRSSG
Beginner
2,237 Views

My dell laptop has window 10 OS, and my laptop detecting all wifi devices except my own 5G wifi. Can anyone please help me on this.

0 Kudos
3 Replies
Alberto_R_Intel
Employee
2,210 Views

PrakashRSSG, Thank you for posting in the Intel® Communities Support.

 

In order for us to provide the most accurate assistance on this matter, we just wanted to confirm a few details about your system:

Is this a new laptop?

When did you purchase it?

What is the model of the Router?

Was it working fine before detecting the 5Ghz wifi properly?

If so, when did the issue start?

Did you make any recent hardware/software changes that might cause this issue?

The wireless card, did you purchase it separately or did it come installed on the computer?

Which specific Windows* version are you using?

Does the problem happen at home or in the work environment?

Please attach the SSU report so we can verify further details about the components in your platform, check all the options in the report including the one that says "3rd party software logs":

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91600

 

Any questions, please let me know.

 

Regards,

Albert R.

 

Intel Customer Support Technician

 

 

0 Kudos
PrakashRSSG
Beginner
2,200 Views

It is not a new laptop

It was purchased on Nov 2015

I have not tried connecting 5Ghz router before, am new to US just tried connecting but not showing my wifi signal  and showing all my neighbors wifi signals. Weird.

The issue starts from 9th June 2022

No recent hardware/software changes

I have not purchased any hardwares/installed seperately

Windows 10 Home

Its my personal laptop so didnt try in office environment.

0 Kudos
n_scott_pearson
Super User
2,184 Views

To me, this sounds suspiciously like there is an issue with the 5GHz antenna. Unfortunately, the only way to be sure is to open the bottom of the laptop and see if the antennas for 2.4GHz and 5GHz are BOTH properly plugged into the Wireless-AC 3160 card.

...S

0 Kudos
Reply