Wireless
Issues related to Intel® Wireless Adapters and technologies
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
6035 Discussions

Intel Dual Band Wireless-AC 7260 Drops Connection

ZB
Beginner
2,083 Views

Hello, I have a Intel Dual Band AC 7260 + 4.0 Bluetooth wifi card and I have the data logging issue where it randomly losses the internet connection but its still connected to the SSID. What can I do to solve this issue because I've had to restart multiple applications every time this happens and its really annoying.

The WLAN card is installed in a HP Pavilion dv6t-6000. The previous wifi card - intel wireless n-1000 - did the same thing.

0 Kudos
4 Replies
ZB
Beginner
207 Views

Bump

Jose_H_Intel1
Employee
207 Views

I am trying to understand your issue but I am not sure I follow you regarding "the data logging issue".

If the wireless adapter remains associated to the AP the cause of the issue could be related to the firewall, the router, or the DNS settings. Perhaps using the <<a href="http://support.microsoft.com/kb/314868">tracert> command may help.

ZB
Beginner
207 Views

Alright so I did a tracert on google.com currently when I'm having no problems.

C:\Windows\system32>tracert google.com

Tracing route to google.com [74.125.225.103]

 

over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms router.asus.com [192.168.1.1]<p> 

2 45 ms 38 ms 38 ms c-76-16-216-1.hsd1.il.comcast.net [76.16.216.1]

3 18 ms 20 ms 10 ms te-0-7-0-10-sur03.algonquin.il.chicago.comcast.n

 

et [68.87.208.97]

 

4 18 ms 18 ms 18 ms te-2-7-0-4-ar01.elmhurst.il.chicago.comcast.net

 

[68.87.230.17]

 

5 62 ms 24 ms 18 ms he-0-14-0-0-cr01.chicago.il.ibone.comcast.net [6

 

8.86.95.209]

 

6 46 ms 18 ms 22 ms he-1-8-0-0-cr01.350ecermak.il.ibone.comcast.net

 

[68.86.88.50]

 

7 15 ms 25 ms 24 ms he-0-12-0-0-pe04.350ecermak.il.ibone.comcast.net

 

[68.86.83.162]

 

8 18 ms 22 ms 20 ms as15169-2-c.350ecermak.il.ibone.comcast.net [66.

 

208.233.142]

 

9 15 ms 14 ms 20 ms 209.85.255.26

 

10 21 ms 16 ms 17 ms 209.85.240.150

 

11 17 ms 18 ms 16 ms ord08s08-in-f7.1e100.net [74.125.225.103]

Trace complete.

C:\Windows\system32>

 

I'm going to try and do another one when its doing its, "no internet" issue thing. Is that what I should be doing to test it though?
BDeMo
Beginner
207 Views

I have the same Intel AC 7260 and HP dv6t-6000 combo that you have. I'm curious, how did you overcome the "Wireless Module Not Supported" BIOS error message? It won't even allow me to boot into Windows. Did you even encounter such an error? I'm guessing not...

Thanks, and good luck resolving your connectivity issue!

Reply