Issues related to Intel® Wireless Adapters and technologies
6293 Discussions

Intel Dual Band Wireless-AC 8260 not working


My WLAN worked at home, but not at work, where we use an enterprise solution with certificates and such. In my attempt to get WLAN working at work, I somehow managed to completely destroy WLAN so it doesn't work at all.

Roll back in Win7 not an option due to policy on company pre-load.

In device manager the WLAN card looks ok, no yellow remarks and when looking in details, nothing seems to be wrong.

When i look in "Change adapter settings", then it's currently "stuck" saying "enabling". Icon is grey.

HP Connection manager just says "Wi-Fi Not Ready".

Sometime i can get the adapater to say "enabled", however no networks are found and HP connection Manager will then say that the Wi-Fi is disabled in device manager, however when i look in device manager it's not disabled. Disabling and enabling doesn't do anything.

I have tried to install Wi-Fi drivers from Intel directly, and also HP's newest version and a sligthly older version.

WLAN adapter has also been changed, just to make sure it isn't hardware.

HP support tells me to simply get a reload, and I'm sure it will work, however as a tech i have soooo much niknak on my PC, amd it takes several weeks to get all working again.

Ideas please.


0 Kudos
6 Replies
Community Manager

Hello Rathsach,



Thanks for posting. We understand that you'r experiencing problems connecting to wireless after an attempt to your work network.



You've already tested installing both Intel generic driver and your OEM (Original Equipment Manufacturer) driver. However, please test a https://www.intel.com/content/www/us/en/support/articles/000022173/network-and-i-o/wireless-networki... clean wireless driver installation to make sure all settings are discarded:


  1. Download and save your driver of choice. You can:
    1. Get the latest system-specific driver https://www.intel.com/content/www/us/en/support/topics/OEMs.html from your computer manufacturer support.
    2. https://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005559.html Download the Latest Driver for Your Intel® Wireless Adapter.
  2. Uninstall the Intel® PROSet/Wireless Software.
    1. Open Programs and Features (Uninstall a program) from the Control Panel.
    2. Select Uninstall or Change and then Remove.
    3. When prompted, choose to discard settings.
  3. Uninstall your wireless driver. Windows* with an inbox driver may natively support some wireless adapters. You cannot uninstall an inbox driver. Proceed to the next step if you start seeing the same version of the driver installed automatically after it's uninstalled.
    1. Go to Device Manager.
    2. Expand the Network Adapters category.
    3. Right-click your Intel Wireless Adapter and choose to uninstall it.
    4. Make sure to select the option to Delete the driver software for this device.
  4. Clear out your temporary files.
    1. Press the Windows* key and R key simultaneously to open the run box.
    2. Type in: cleanmgr.exe and press the Enter key or OK.
    3. Place a check mark next to Temporary Files. You can leave everything else checked or unchecked.
    4. Press OK and wait.
  5. Reboot your computer.
  6. Locate the driver you downloaded back in Step 1. Run as administrator and follow the wizard to completion.
  7. (Optional Step) Apply the https://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000024678.html Recommended Settings for Wireless Connectivity.

Once done, please try to connect to your home network again. If the issue persists, please provide us with the following details:

- Intel® System Support Utility report.


1. https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- Download the latest Intel® SSU.


2. Run the scan. Select to include "everything."


3. Name and save the report.


- What kind of enterprise network were you trying to connect?


- Do you remember what settings you changed before losing connectivity?

Best regards,


Eugenio F.

Hi Eugenio

I have as suggested, didn't help. The SSU file is 5.6Mb, so copy/paste inhere will look crazy, i made a shareable google link instead.

https://drive.google.com/open?id=1G5qjx20G6N1BOwPzdRa47AOGncQuOnaL SSU_Intel_support_140318.txt - Google Drive

I think some registry setting is the problem here.


Martin R.


I went though Event viewer and noticed this error:

The description for Event ID 6510 from source NETwNs64 cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:


Intel(R) Dual Band Wireless-AC 8260

the message resource is present but the message is not found in the string/message table

That might give a clue about where the problem is.

Community Manager

Hello Rathsach,



Thanks for your reply. Event ID 6510 suggests a hardware issue, but there's one more thing you could try.



Since you're trying to avoid reinstalling the operating system, please test with a system restore to a date prior to when you changed the settings.



If this doesn't solve the issue, please https://www.intel.com/content/www/us/en/support/topics/oems.html contact your OEM for further assistance or proceed with a clean operating system installation.



Best regards,


Eugenio F.


System restore is not possible due to company policy on load. OEM gave up after they installed new wlan card.

I guess I'm just going to have to keep trying various things.

Community Manager

Hello Rathsach,



Thanks for your reply.



We recommend engaging your company IT support too. They shouldn't have as much limitations for troubleshooting or might have a way to backup your data before reinstalling the operating system.



Please let us know if there's anything else we can do for you.



Best regards,


Eugenio F.