Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7496 Discussions

Intel(R) Centrino(R) Wireless-N 2230 Disconnecting on Games and VPN after 8.1



I have a brand new Toshiba laptop. I7 4th generation, 16 gigs of ram a Corsair 128 SSD and 2 video cards, a Intel and a Nvidia card. I am a gamer and also I am a system administrator by trade for about 13 years. When I first got this Laptop on 8.0 it worked great. Now when I try any video game, Diablo3, SWTOR or even VPN to work. It on games cuts me off. I got the new drivers from Toshiba, Got them from Intel. Same thing, The kicker is on VPN. Its like I can remote in and the session will cut in and cut out. I have read other people having the same issues. and Intel is sitting on their hands hoping it will go away and not admit they have released bad drivers. Look at the error I get all the time. Now I have reinstalled this probably about 20 times and tried different versions. Doesn't matter. I'm about to send it back to Toshiba. Also I have a brand new line from Comcast and they verified, No drop. 30 MBs per second. Also my router works fine on other computers. Just not on the Centrino 2230. Now Why can't I repair this and get this error to go away. According to the pro set its all hunky dory. its not. Also I bought a 20$ USB NIC and all those games work fine. Its nice realize the problem is with the driver and Intel will not fix it or admit it. Fix it damn it. A company as big as Intel, should be able to fix a driver issue. I could care less about Bluetooth or WIDI. I want my wireless driver to WORK. Thanks

The description for Event ID 8000 from source NETwNe64 cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.



If the event originated on another computer, the display information had to be saved with the event.



The following information was included with the event:





Intel(R) Centrino(R) Wireless-N 2230



The specified resource type cannot be found in the image file

0 Kudos
0 Replies