Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,618 Views

Intel(R) Dual Band Wireless-AC 7260 become unstable since Windows 10 Creator update ?

Hello

Since this Windows update the internet connection has become rather unstable - usually manifesting straight after booting up with exclamation mark on Network connection icon in toolbar (no internet connection).

Using windows network troubleshooting option ends up with network adaptor being reset, but this often freezes at the resetting phase & never actually restarts the adaptor.

Usually a reboot fixes this, but it has never happened before.

There are no new drivers available on the laptop website (Asus TP300LA i7), or via Windows update.

This problem seems similar to that reported here:

Any ideas what is going on here ?

Thanks

0 Kudos
4 Replies
Highlighted
Community Manager
32 Views

Hello swayzak,

It does sound like you may be experiencing the same issue. We've received scattered reports of this with several adapter. As it turns out this is an issue being caused by the Windows® 10 Creators Update affecting computers regardless of the wireless adapter brand and model.

At this time the issue has been brought to the attention of Microsoft* by us directly as well as by many users. We're hoping to have a permanent fix soon, which will come through a Windows* Update. In the meantime, you can try the following:

Method 1: Disable Receive Segment Coalescing (RSC). The 7260 does not support this feature and shouldn't be enabled.

1. Open a Command Prompt using administrator privileges (Right click on the start menu, select "Command Prompt (admin)" from the list)

 

2. Start powershell session by writing in "powershell" and pressing enter.

 

3. Find your adapter's name: Get-NetAdapter

 

4. Note your adapter's name (mine is Wi-Fi)

 

5. View your current Receive Segment Coalescing (RSC) settings, mostly for reference: get-adapterrsc

 

6. Disable RSC: disable-netadapterrsc -name Wi-Fi (or your adapter name from step 3, if it's more than one work, use quotations, ie "wi-fi 2").

 

7. Make sure changes have been made: get-netadapter rsc (everything should say "false" now).

Method 2: Lower Maximum Transmission Unit (MTU) size.

1. Open a new Command Prompt (Admin).

 

2. Find your adapter's name again: netsh interface ipv4 show subinterfaces

 

3. Note your adapter's name under Interface, mine is Wi-Fi.

 

4. Set your Maximum Transmission Unit (MTU) size to 1400: netsh interface ipv4 subinterface Wi-Fi mtu=1400 store=persistent

 

- Note: If your adapter name has more than one word, you will need to write it in quotations. For example: "Wi-Fi 2" or "Wireless Network Connection".

 

5. You should receive an output stating "Ok." after which you may close your command prompt and test your adapter.

Do let us know if this helps.

Best regards,

 

Carlos A.
0 Kudos
Highlighted
Community Manager
32 Views

Hello swayzak,

 

 

We have not hear back from you in a while. Has your issue been resolved?

 

 

Best regards,

 

Carlos A.
0 Kudos
Highlighted
Community Manager
32 Views

I installed the MS KB4022716 patch (as recommended to me by someone on Tenforums.com) which, among other things, is supposed to address 3rd party network adaptor problems following Creator update. I haven't had the issue since.

Thanks for the advice though - I will follow this if it occurs again.

0 Kudos
Highlighted
Community Manager
32 Views

Hello swayzak,

 

 

We are glad to know the issue has not reappeared since you applied the latest Windows* updates. Please let us know if you have any additional questions.

 

 

Regards,

 

Jonathan B.
0 Kudos