Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
2,798 Views

Intel(R) Dual Band Wireless-AC 7265 constantly loses connection for a split second

Hello!

After searching the internet for 3 days straight, trying atleast 100 different solutions, I'll just open a ticket here and hope, somebody has a clue how to solve this problem.

While I am gaming the adapter, stated above, loses connection for a split second, then reconnects, which is enough to throw me out of the game. It jumps between best signal and no signal, while I am not moving.

My System:

Medion ERAZER Notebook

Windows 10 Home 64 bit

Intel i7 6500U

8GB Ram

What I have tried so far: (Sorry if the words aren't correct, I'm german.)

  • Installing the newest driver
  • reinstalling the driver
  • configuring the adapter settings (HT Mode: VHT / HT / Disabled, all tested. | Preffer 2,4Ghz, use 20 Mhz, Roaming to low, Transferpower to full...)
  • Turning the Wireless Zero Configuration Service on/off
  • Disabling Bluetooth
  • Resetting the WinSock thing
  • Slamming my head against the wall
  • turning my antivirus off.
  • turning the firewall off.
  • Updating the Chipset drivers
  • Restarting the laptop of course
  • Etc

It is not the fault of the router / modem / w.e. it is in english. As my mobile phone, aswell as the laptop of my girlfriend are connecting without a problem to it.

Thanks!

Tags (2)
0 Kudos
13 Replies
idata
Community Manager
345 Views

Hello Asthaerya,

 

 

We understand your system is having connectivity issues and you already tried different troubleshooting steps. Please try the following actions before we can consider other possibilities:

 

 

- Make sure you are using the current version of https://downloadcenter.intel.com/download/26171/Intel-PROSet-Wireless-Software-and-Drivers-for-Windo... Intel® PROSet/Wireless Software and Drivers for Windows® 10, currently 19.1.0.

 

- Update the Firmware of your Wireless Router.

 

- Contact the https://www.medion.com/gb/service/start/ Computer Manufacturer Support and update the BIOS of your PC.

 

 

If the issue persists, please let us know the following information:

 

 

- Access Point model and Firmware version.

 

- Download https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility?product=91600 Intel® System Support Utility, run the tool and use it to create and save a report with all sections, then add your reply to this thread and use the Advanced editor options to attach the resulting file to your post.

 

 

Regards,

 

Jonathan
idata
Community Manager
345 Views

Hello intel_corp !

Thanks for your response.

I tried solution 1 and 2, but neither of them worked.

Conctacting MEDION did not really help either, as there is no BIOS Update for my Notebook with the Medion Support Number (MSN) 30020389.

There's just a WLAN driver and a network driver. I'll try installing both, though I doubt that will change anything, as I got your drivers here.

If it really changes anything, I'll write that.

idata
Community Manager
345 Views

Hello,

 

 

We will be waiting to know if the situation changes after the updates, or for the information requested in case you require additional assistance.

 

 

Regards,

 

Jonathan
idata
Community Manager
345 Views

Hello intel_corp, hey Jonathan.

After downloading the drivers of Medion, it turned out, that they were just a repacked version of your drivers, so the problem remains, sadly.

I have no idea about the access point, because it belongs to my neighbor and I am free to use it. Told him to update the firmware though.

But then again, my mobile phone has no problems connecting to it, and if I use my phone as a wireless adapter, it also works fine.

My girlfriend can connect to it on her Laptop without any problems too, but her wireless adapter is made by Realtek.

The requested Text by the System Aupport Utility is attached to this answer.

Best wishes!

idata
Community Manager
345 Views

The log shows that the configuration is set to work better with networks in the 2.4 GHz band, however, for some reason it did not provide details about the network connection. The only change we would recommend in the Advanced configuration is the following:

 

 

Throughput enhancement: Disabled

 

 

Also, we would like to inform that the new version of http://downloadcenter.intel.com/download/26214/Intel-PROSet-Wireless-Software-and-Drivers-for-Window... Intel® PROSet/Wireless Software and Drivers for Windows® 10 [19.2.0] has been released, please apply it and check if this helps.
idata
Community Manager
345 Views

Hello!

The internet connection seemed more stable after updating to the newer Version, so I tried it out. Sadly, it is still lagging very hard and losing connection.

My adapter is set to work better in the 2,4Ghz band, because the access point does not support 5Ghz, and is in another room.

idata
Community Manager
345 Views

Hello Asthaerya,

Here are some additional recommendations that may improve wireless connectivity:

- Set the Wireless adapter power settings to maximum performance when plugged in and on battery:

http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005879.html http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005879.html

- Disable Windows® 10 features that consume bandwidth:

1. Windows 10 location service:

 

http://windows.microsoft.com/en-us/windows-10/location-service-privacy http://windows.microsoft.com/en-us/windows-10/location-service-privacy

2. WiFi Sense:

 

http://windows.microsoft.com/en-gb/windows-10/wi-fi-sense-faq http://windows.microsoft.com/en-gb/windows-10/wi-fi-sense-faq

3. Peer-to-peer update:

 

http://www.howtogeek.com/224981/how-to-stop-windows-10-from-uploading-updates-to-other-pcs-over-the-... http://www.howtogeek.com/224981/how-to-stop-windows-10-from-uploading-updates-to-other-pcs-over-the-...

- Check your wireless environment and make sure you are using the best channel for the 2.4 GHz band:

http://www.howtogeek.com/howto/21132/change-your-wi-fi-router-channel-to-optimize-your-wireless-sign... http://www.howtogeek.com/howto/21132/change-your-wi-fi-router-channel-to-optimize-your-wireless-sign...

*NOTE: External links are being offered for your convenience and should not be viewed as an endorsement by Intel of the content, products, or services offered there.

idata
Community Manager
345 Views

Hello!

After trying out all of these things, and trying another wireless network, the Adapter still is at it's worst.

I feel like it is becoming worse and worse per day.

I also tried disabling DHCP, but that also didnt solve anything, sadly.

idata
Community Manager
345 Views

Asthaerya,

Thank you for your time. We understand you informed this situation still persists. Following the sequence of troubleshooting steps here is what can be done as well:

1. Right click your wireless Icon, bottom left of Windows®10 task bar

2. Select "Open Network and Sharing Center"

3. Select "Change adapter settings", found on the left

4. Right click your wireless connection and select "Properties" (ensure you are doing this on the wireless card and not Ethernet or a different wireless adapter if you have more than one)

5. Select "Configure"

6. Select the "Advanced" tab and change these settings from the default to the ones I have indicated

- 802.11n channel Width for 2.4Ghz connections to 20MHz ONLY (Defualt is Auto)

- Preferred Band 2.4Ghz (Defualt is Auto)

- Roaming Aggressiveness 1. Lowest (Defualt is 3. Medium)

- Wireless mode 802.11b/g (Defualt is 802.11a/b/g)

The first and last steps are MOST IMPORTANT. The first step, changing connections to 20MHz as this forces the antenna to penetrate through walls. The last one may eliminate and/or minimize ping spikes. Sometimes Windows®10 may bring the connection to the router to default to the 802.11a standard which is slower and less reliable. Setting wireless mode to just b/g forced the card to only connect using the faster speeds. Setting it to just 'g' ensures the very fastest speed available on 2.4Ghz routers with this card, however this will limit the compatibility when connecting to other routers that may be older. Either 'b/g' or just 'g' seem to have both eliminated ping spikes. Please try 'b/g' to allow you to connect to different connections, however, just 'g' seems to have worked fine with certain home network configuration.

Finally, to increase your experience with Windows®10 itself, and your wireless adapter connection, make sure to disable P2P updates in your WiFi settings. Depending on your router settings, please open WiFi settings and disable auto connecting to wireless hotspots. And as mentioned before if you are not using any Bluetooth* devices, turn it off in Windows 10 settings so the wireless card has less interference to deal with.

Also, you can try the following:

Windows®10 has a feature called http://windows.microsoft.com/en-us/windows-10/windows-update-delivery-optimization-faq Windows Update Delivery Optimization (WUDO) which is designed to help users to get faster software updates which is quite a good idea to handle massive Internet traffic. WUDO works a lot like torrents work. A computer running Windows® 10 is used as part of a peer-to-peer network to deliver software updates faster to others, each computer distributing a little bit of the files across multiple computers and helping everyone download updates quickly. Let's disable this function temporarily and then see if you can maintain a steady connection. The picture below illustrate how this feature can be disabled.

/servlet/JiveServlet/showImage/2-393205-252159/win10.JPG

 

Please let us know if the steps above helped you to resolve this situation.

Best regards,

Aleki

idata
Community Manager
345 Views

Hello,

 

 

We haven't seen any updates since our last post. Please let us know in case you require any further assistance.

 

 

Regards,

 

Jonathan
idata
Community Manager
345 Views

Hello!

Sadly nothing has worked so far.

I am using a wireless USB antenna since a few days, which is working without any problems.

Sorry!

Best wishes!

idata
Community Manager
345 Views

Hello Asthaerya,

 

 

We have tried multiple actions and the issue persists, there are only a few more options to consider such as removing possible sources of interference (power lines, cordless devices, microwave ovens, etc.).

 

 

It is possible that the access point may not be fully compatible with your Intel® Dual Band Wireless-AC 7265. You might want to review some of the actions related to the access point (update FW, try a different wireless channel, make sure WMM is enabled, disable QOS or give priority to your PC).

 

 

Also, you might want to check with the http://www.intel.com/content/www/us/en/support/topics/oems.html Computer Manufacturer Support if they have additional recommendations, or if there is any issue with the wireless device.

 

 

Other possibility is to try using a different wireless access point. You can take full advantage of the AC 7265 by using the 5 GHz band and 802.11ac.

 

 

Regards,

 

Jonathan
idata
Community Manager
345 Views

We have not received any further messages since our last post. Feel free to contact us if you have any additional questions.

Reply